imacros element td not found

Discussions and Tech Support related to the iMacros Firefox Add-on, including the built-in Javascript scripting interface for playing .js files.

Moderators: Community Moderators, iMacros Moderators

Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the Google search box (at the top of each forum page) to see if a similar problem or question has already been addressed. This will search the entire contents of the forums as well as the iMacros Wiki.
3. We can respond much faster to your posts if you include the following information:

CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST

Answering your own posts (e.g. attempting to "bump" your topic) drops your topic from the list of unanswered threads, so it may actually receive less views.

imacros element td not found

by Bar20 on Fri Jan 06, 2017 4:09 am

Hey,

I am trying to up an ad using imarcos.

I Basically trying to up several ads, for For advertising.

the imarcos Successfully login to the site and find it's way to the target, but when it should click to open the add info and then clicl on the "bouncing" button", nothing happen.

I get this error: "element IMG specified by SRC:http://images.yad2.co.il/Pic/site_images/yad2/MyYad2/images/myorderbottom/new/jump_ad.png was not found, line: 14 (Error code: -921)"
Bar20
 
Posts: 1
Joined: Fri Jan 06, 2017 3:57 am

Return to iMacros for Firefox

Who is online

Users browsing this forum: Bing [Bot], Yahoo [Bot] and 13 guests

-->