Beyond Firefox 57 version: XPI container is obsolete

Discussions and Tech Support related to the iMacros Firefox Add-on, including the built-in Javascript scripting interface for playing .js files.

Moderators: Community Moderators, iMacros Moderators

Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the Google search box (at the top of each forum page) to see if a similar problem or question has already been addressed. This will search the entire contents of the forums as well as the iMacros Wiki.
3. We can respond much faster to your posts if you include the following information:

CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST

Answering your own posts (e.g. attempting to "bump" your topic) drops your topic from the list of unanswered threads, so it may actually receive less views.

Beyond Firefox 57 version: XPI container is obsolete

by juanato on Tue Oct 24, 2017 12:06 pm

The new frontier of internal XPCOM functional API from Firefox cannot use the current XPI container ADDON.

The last version supported may be the 57 version of FirefoxThe new API is called WebExtensions:

https://developer.mozilla.org/en-US/Add ... fox_add-on

Its possible the new version of iMacros 4 Firefox under 10.x compliants the new API ?
juanato
 
Posts: 21
Joined: Sun Sep 25, 2011 9:11 am

Return to iMacros for Firefox

Who is online

Users browsing this forum: Bing [Bot] and 7 guests

-->