Having issues logging in after logout

Discussions and Tech Support related to the iMacros Firefox Add-on, including the built-in Javascript scripting interface for playing .js files.

Moderators: Community Moderators, iMacros Moderators

Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the Google search box (at the top of each forum page) to see if a similar problem or question has already been addressed. This will search the entire contents of the forums as well as the iMacros Wiki.
3. We can respond much faster to your posts if you include the following information:

CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST

Answering your own posts (e.g. attempting to "bump" your topic) drops your topic from the list of unanswered threads, so it may actually receive less views.

Having issues logging in after logout

by jinhui on Sun Jan 21, 2018 8:56 pm

I am facing some issues with logging in. The isssue is occurring at the same spot, but I am unsure why too.

Code: Select all
TAG POS=1 TYPE=SPAN ATTR=TXT:Logout
TAG POS=2 TYPE=SPAN ATTR=TXT:Logout
TAG POS=1 TYPE=BUTTON FORM=ID:form1 ATTR=ID:up1016_command_logout
WAIT SECONDS=5

TAG POS=1 TYPE=INPUT:TEXT FORM=ID:form1 ATTR=ID:login_input_user_id CONTENT=test
SET !ENCRYPTION NO
WAIT SECONDS=1
TAG POS=1 TYPE=INPUT:PASSWORD FORM=ID:form1 ATTR=ID:login_input_password CONTENT=test
TAG POS=1 TYPE=BUTTON FORM=ID:form1 ATTR=ID:login_login
WAIT SECONDS=1



For the top part of the code, it creates a new userid. And after i logout, i am suppose to login with the new userid.

The bottom part of the code is the login of the new userid. The userid and password is the same and after the login, it will bring us to the change password page.

However, I am facing some issues with logging in of the new userid. Is there any error on my code?

Thank you.
jinhui
 
Posts: 9
Joined: Wed Oct 04, 2017 3:05 am

Re: Having issues logging in after logout

by chivracq on Mon Jan 22, 2018 7:10 am

jinhui wrote:I am facing some issues with logging in. The isssue is occurring at the same spot, but I am unsure why too.

Code: Select all
TAG POS=1 TYPE=SPAN ATTR=TXT:Logout
TAG POS=2 TYPE=SPAN ATTR=TXT:Logout
TAG POS=1 TYPE=BUTTON FORM=ID:form1 ATTR=ID:up1016_command_logout
WAIT SECONDS=5

TAG POS=1 TYPE=INPUT:TEXT FORM=ID:form1 ATTR=ID:login_input_user_id CONTENT=test
SET !ENCRYPTION NO
WAIT SECONDS=1
TAG POS=1 TYPE=INPUT:PASSWORD FORM=ID:form1 ATTR=ID:login_input_password CONTENT=test
TAG POS=1 TYPE=BUTTON FORM=ID:form1 ATTR=ID:login_login
WAIT SECONDS=1


For the top part of the code, it creates a new userid. And after i logout, i am suppose to login with the new userid.

The bottom part of the code is the login of the new userid. The userid and password is the same and after the login, it will bring us to the change password page.

However, I am facing some issues with logging in of the new userid. Is there any error on my code?

Thank you.

Hum, I've already reacted to one or more of your Threads and I've probably already asked you to mention your FCI when you open a new Thread, I don't read/react otherwise, read my Sig...
=> CIM...! :mrgreen:

And try to select the correct Sub-Forum when you open a Thread, this current one has nothing specific to iMacros for FF, I would think, especially if you don't even mention your FCI... (But no need to duplicate now...)

Hum, and you didn't follow up anymore on your previous Thread from about 3 months ago, or finished that Thread "a bit correctly"... You'll first need to finish that Thread a bit correctly for me to have a look at this current one, tja sorry...! :roll:
- (F)CIM = (Full) Config Info Missing: iMacros + Browser + OS with all 3 Versions...
- I usually don't even read the Question if that (required) Info is not mentioned...
- Script & URL usually help a lot for a more "educated" Help...
chivracq
 
Posts: 6691
Joined: Sat Apr 13, 2013 6:07 am
Location: Amsterdam (NL)

Re: Having issues logging in after logout

by jinhui on Wed Jan 24, 2018 2:02 am

chivracq wrote:
jinhui wrote:I am facing some issues with logging in. The isssue is occurring at the same spot, but I am unsure why too.

Code: Select all
TAG POS=1 TYPE=SPAN ATTR=TXT:Logout
TAG POS=2 TYPE=SPAN ATTR=TXT:Logout
TAG POS=1 TYPE=BUTTON FORM=ID:form1 ATTR=ID:up1016_command_logout
WAIT SECONDS=5

TAG POS=1 TYPE=INPUT:TEXT FORM=ID:form1 ATTR=ID:login_input_user_id CONTENT=test
SET !ENCRYPTION NO
WAIT SECONDS=1
TAG POS=1 TYPE=INPUT:PASSWORD FORM=ID:form1 ATTR=ID:login_input_password CONTENT=test
TAG POS=1 TYPE=BUTTON FORM=ID:form1 ATTR=ID:login_login
WAIT SECONDS=1


For the top part of the code, it creates a new userid. And after i logout, i am suppose to login with the new userid.

The bottom part of the code is the login of the new userid. The userid and password is the same and after the login, it will bring us to the change password page.

However, I am facing some issues with logging in of the new userid. Is there any error on my code?

Thank you.

Hum, I've already reacted to one or more of your Threads and I've probably already asked you to mention your FCI when you open a new Thread, I don't read/react otherwise, read my Sig...
=> CIM...! :mrgreen:

And try to select the correct Sub-Forum when you open a Thread, this current one has nothing specific to iMacros for FF, I would think, especially if you don't even mention your FCI... (But no need to duplicate now...)

Hum, and you didn't follow up anymore on your previous Thread from about 3 months ago, or finished that Thread "a bit correctly"... You'll first need to finish that Thread a bit correctly for me to have a look at this current one, tja sorry...! :roll:



Hi chivracq,

i have finished that Thread. For this case, I amsometimes automatically logged out before I can click on logout. I have set the timeout period but still encounter this problem.
jinhui
 
Posts: 9
Joined: Wed Oct 04, 2017 3:05 am


Return to iMacros for Firefox

Who is online

Users browsing this forum: Google [Bot], tincan and 3 guests

-->