6.90 Macros will not play from script

Support for iMacros. The iMacros software is the unique solution for automating every activity inside a web browser, for data extraction and web testing.

Moderators: Community Moderators, iMacros Moderators

Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the Google search box (at the top of each forum page) to see if a similar problem or question has already been addressed. This will search the entire contents of the forums as well as the iMacros Wiki.
3. We can respond much faster to your posts if you include the following information:

CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST

Answering your own posts (e.g. attempting to "bump" your topic) drops your topic from the list of unanswered threads, so it may actually receive less views.

6.90 Macros will not play from script

by copperbones on Wed Aug 31, 2016 1:14 pm

Imacros 6.90 Scripting Interface
Window Server 2012 R2 (Virtual Machine)
IE 11 (Using Imacros browser)
Demo play fine in Imacros browser
Scripting examples not working properly

Hey there. I have been using Imacros 6.90 with no issues for a long time on my windows 7 machine. I am trying to transfer the program to a windows server virtual machine. I was able to install everything fine. The marcos play from the browser. However I am having issues with the scripting portion. The program will only open Imacros but will not display anything or play the macros. No errors either. I tried this simple VBscript and I had the same issue.

Code: Select all
'initialize Scripting Interface
Set iim1 = CreateObject ("IMacros")
i = iim1.iimInit()
i = iim1.iimDisplay("This is a Test")
i = iim1.iimPlay("Buy iMacros Now")


Any idea of something I can try to fix the issue?

Thanks
Gregg
copperbones
 
Posts: 1
Joined: Wed Aug 31, 2016 12:49 pm

Return to General Support & Discussions

Who is online

Users browsing this forum: Baidu [Spider], Google [Bot] and 6 guests

-->