[SOLVED] Firefox Bookmarking a Macro Broken Again?

Support for iMacros. The iMacros software is the unique solution for automating every activity inside a web browser, for data extraction and web testing.

Moderators: Community Moderators, iMacros Moderators

Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the Google search box (at the top of each forum page) to see if a similar problem or question has already been addressed. This will search the entire contents of the forums as well as the iMacros Wiki.
3. We can respond much faster to your posts if you include the following information:

CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST

Answering your own posts (e.g. attempting to "bump" your topic) drops your topic from the list of unanswered threads, so it may actually receive less views.

[SOLVED] Firefox Bookmarking a Macro Broken Again?

by zukalous on Sun Jul 23, 2017 4:43 pm

I am trying to schedule a macro I wrote to auto-run every day at a set time using that bookmark trick where you open firefox from the command line using this technique:
viewtopic.php?f=11&t=12136

However with the latest versions of FF and imacros the bookmarking does work.
When I try to open a bookmark from the command line or by clicking the bookmark within Firefox, I get the following error

"The address wasn't understood"

This error happened last year and the fix was that imacros team had to release a patch:
viewtopic.php?f=2&t=26516&hilit=The+address+wasn%E2%80%99t+understood

Do we need another patch?

My Specifications
MacOS Sierra version 10.12.5
iMacros version 9030808
FF version = 54.0.1 (64bit)
Also failing on FDE version 55.0b11 (64bit)

SOLVED! Here is the solution

You must disable all the multi-process settings by setting them to false.
1) GO to firefox and paste this into the navigator bar "about:config"
2) Accept the warning about warrant
3) Search for the saetting named "browser.tabs.remote.autostart" and set all the ones you see to "False" by double clicking on them
4) Close and restart firefox and then you can load your links

The full steps are here:
https://www.ghacks.net/2016/07/22/multi ... s-firefox/
zukalous
 
Posts: 1
Joined: Sun Jul 23, 2017 4:36 pm

Return to General Support & Discussions

Who is online

Users browsing this forum: No registered users and 9 guests

-->