Page 1 of 1

How to open url that dosnt open in IE and imacros but in FF

Posted: Thu Nov 30, 2017 6:04 am
by Shah
Dear,

There is some issue with my Internet explorer due to which below URL doesnt open.
(https://unifiedportal-emp.epfindia.gov.in/epfo/)
As i read somewhere in imacros wiki, that iMacros browser takes the Internet Explorer default settings.
So I think due to this when i open this URL in iMacros browser, it doesnt open.
I get error same as that i get in IE. (This program cannot display the webpage)


The same URL opens perfectly well in FF and Chrome browsers.
As i am integrating my imacros code in VB.net, so i want to somehow able to open this link in iMacro browser.

I tried using USERAGENT by setting it to my FF Mozilla Useragent as well as chrome useragent.
But both doesnt work.

Any suggestions?
Is there anything other than useragent that i shall try to get this done.

Below is my code:
Imacros version: V10.0.2.2823
Other system details in the Useragent used in the code.

Code: Select all
VERSION BUILD=10022823
TAB T=1
TAB CLOSEALLOTHERS

'FF Mozilla
SET !USERAGENT "Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0"

'Chrome
'SET !USERAGENT "Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/32.0.1700.102 Safari/537.36"

'Internet explorer
'SET !USERAGENT "Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E; InfoPath.2)"

URL GOTO=https://unifiedportal-emp.epfindia.gov.in/epfo/