!ERRORIGNORE not ignoring navigation error on 3rd party site

Discussions and Tech Support related to the iMacros Google Chrome extension.

Moderators: Community Moderators, iMacros Moderators

Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the Google search box (at the top of each forum page) to see if a similar problem or question has already been addressed. This will search the entire contents of the forums as well as the iMacros Wiki.
3. We can respond much faster to your posts if you include the following information:

CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST

Answering your own posts (e.g. attempting to "bump" your topic) drops your topic from the list of unanswered threads, so it may actually receive less views.

!ERRORIGNORE not ignoring navigation error on 3rd party site

by andym0908 on Wed Nov 09, 2016 10:41 am

I'm using iMacros quite successfully, to automate bookings on a site. However, recently this 3rd party site has developed some URL errors, which whilst doesn't cause problems to their site, it is screwing up our automation.

I'm getting this runtime error.

RuntimeError: Navigation error occured while loading url https://.fls.doubleclick.net/activityi; ... 710455328?, details: net::ERR_NAME_NOT_RESOLVED, line: 3

To me, the URL is malformed, but it's not my site so I can't change anything. So, I added:

Code: Select all
SET !ERRORIGNORE YES


But it doesn't seem to work. iMacros still stops when it encounters this error. I'm running iMacros in Chrome, and it's being executed from script (C#).

Any ideas on how I can get the thing to continue to play??
andym0908
 
Posts: 1
Joined: Wed Nov 09, 2016 10:20 am

Return to iMacros for Chrome

Who is online

Users browsing this forum: No registered users and 1 guest

-->