Pagewait complete not working...any other methods?

Discussions and Tech Support related to the iMacros Google Chrome extension.

Moderators: Community Moderators, iMacros Moderators

Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the Google search box (at the top of each forum page) to see if a similar problem or question has already been addressed. This will search the entire contents of the forums as well as the iMacros Wiki.
3. We can respond much faster to your posts if you include the following information:

CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST

Answering your own posts (e.g. attempting to "bump" your topic) drops your topic from the list of unanswered threads, so it may actually receive less views.

Pagewait complete not working...any other methods?

by earlers on Tue Feb 28, 2017 10:15 pm

Hey all...I haven't messed around with macros in awhile so I'm out of the loop per se.

I'm having a problem with my macro basically working too fast and not waiting for the page to reload after hitting the submit button.

I'm loading in data in approx 10 fields and then hitting submit. I can see the data going in and it appears that the screen is changing but when I go back to verify only half of my data is going in.

Is there some way to wait for a couple of seconds after hitting submit button to make sure data has been input.

I played around with timeout and waitpage complete but am not getting much luck.

Thanks for your help
earlers
 
Posts: 1
Joined: Tue Feb 28, 2017 10:09 pm

Re: Pagewait complete not working...any other methods?

by iimfun on Thu Mar 02, 2017 12:59 am

earlers wrote:Is there some way to wait for a couple of seconds after hitting submit button to make sure data has been input.

Hey,
Sure, there is a good way
Code: Select all
WAIT SECONDS=2
iimfun
 
Posts: 201
Joined: Tue Jul 19, 2016 6:06 am


Return to iMacros for Chrome

Who is online

Users browsing this forum: No registered users and 2 guests

Website Monitoring