field not modified by recorded macro

Discussions and Tech Support related to the iMacros Google Chrome extension.

Moderators: Community Moderators, iMacros Moderators

Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the Google search box (at the top of each forum page) to see if a similar problem or question has already been addressed. This will search the entire contents of the forums as well as the iMacros Wiki.
3. We can respond much faster to your posts if you include the following information:

CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST

Answering your own posts (e.g. attempting to "bump" your topic) drops your topic from the list of unanswered threads, so it may actually receive less views.

field not modified by recorded macro

by floorants42 on Fri Jul 07, 2017 8:39 pm

I promise I tried a thorough search before posting, but sometimes a difference in terms can make a search fail.
I recorded a macro I hope to use to make mass changes to prices in an Etsy shop:

VERSION BUILD=844 RECORDER=CR
URL (deleted as I will use this on multiple pages, and inclusion has not impacted my issue; it doesn't work either way)
TAG POS=1 TYPE=INPUT:TEXT ATTR=ID:513_108468426607_price_field-input CONTENT=15.99
TAG POS=1 TYPE=INPUT:TEXT ATTR=ID:513_69754993387_price_field-input CONTENT=15.99
TAG POS=1 TYPE=BUTTON ATTR=TXT:Publish

I verified that the correct fields are accessed (in any listing I open) by running each line individually. The "Publish" button is pressed.

I am able to paste to these fields from the clipboard (but only one field at a time). Any ideas on why the text isn't being placed in the fields or what I can do differently?

Thanks in advance!
floorants42
 
Posts: 1
Joined: Fri Jul 07, 2017 8:30 pm

Return to iMacros for Chrome

Who is online

Users browsing this forum: No registered users and 2 guests

-->