iMacros Component Sound Still Playing after Close Tabs

Discussions and Tech Support related to using the iMacros Component for .NET in your applications.

Moderators: Community Moderators, iMacros Moderators

Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the Google search box (at the top of each forum page) to see if a similar problem or question has already been addressed. This will search the entire contents of the forums as well as the iMacros Wiki.
3. We can respond much faster to your posts if you include the following information:

CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST

Answering your own posts (e.g. attempting to "bump" your topic) drops your topic from the list of unanswered threads, so it may actually receive less views.

iMacros Component Sound Still Playing after Close Tabs

by tekkenzz on Sat Aug 09, 2014 2:14 pm

When open youtube video on new tab then close, audio still playing in background, how fix it?
Last edited by tekkenzz on Sun Aug 10, 2014 2:32 am, edited 1 time in total.
tekkenzz
 
Posts: 6
Joined: Wed Aug 06, 2014 1:19 am

Re: Bug

by chivracq on Sat Aug 09, 2014 3:33 pm

tekkenzz wrote:When open youtube video on new tab then close, audio still playing in background, how fix it?

CIM...! :mrgreen:

And provide a mini-Script to reproduce the Problem if you want TechSupport to look at it...

And your Thread Title is useless... (And I would be surprised if your Problem is related to .net...)
- (F)CIM = (Full) Config Info Missing: iMacros + Browser + OS with all 3 Versions...
- I usually don't even read the Question if that (required) Info is not mentioned...
- Script & URL usually help a lot for a more "educated" Help...
chivracq
 
Posts: 6307
Joined: Sat Apr 13, 2013 6:07 am
Location: Amsterdam (NL)

Re: Bug

by tekkenzz on Sun Aug 10, 2014 3:06 am

chivracq wrote:
tekkenzz wrote:When open youtube video on new tab then close, audio still playing in background, how fix it?

CIM...! :mrgreen:

And provide a mini-Script to reproduce the Problem if you want TechSupport to look at it...

And your Thread Title is useless... (And I would be surprised if your Problem is related to .net...)



Hello Look i have two problem i created video to see it better https://www.youtube.com/watch?v=mBVMK2Rfvfs
tekkenzz
 
Posts: 6
Joined: Wed Aug 06, 2014 1:19 am

Re: Bug

by chivracq on Sun Aug 10, 2014 9:16 am

tekkenzz wrote:Hello Look i have two problem i created video to see it better https://www.youtube.com/watch?v=mBVMK2Rfvfs

Thread Title is perfect now...

Full Config Info still missing, all I could see on your Video is that you are indeed using the .NET Component (which I don't know at all, I only use the FF Add-on mostly).

But about the Sound keeping playing in the Background for a few seconds after you've closed the Tab, it doesn't look extremely chocking to me, Firefox and Pale Moon do the same. No idea about your "Points not added" other Problem...
Last edited by chivracq on Sun Aug 10, 2014 11:38 am, edited 1 time in total.
- (F)CIM = (Full) Config Info Missing: iMacros + Browser + OS with all 3 Versions...
- I usually don't even read the Question if that (required) Info is not mentioned...
- Script & URL usually help a lot for a more "educated" Help...
chivracq
 
Posts: 6307
Joined: Sat Apr 13, 2013 6:07 am
Location: Amsterdam (NL)

Re: Bug

by tekkenzz on Sun Aug 10, 2014 11:19 am

chivracq wrote:
tekkenzz wrote:Hello Look i have two problem i created video to see it better https://www.youtube.com/watch?v=mBVMK2Rfvfs

thread Title is perfect now...

Full Config Info still missing, all I could see on your Video is that you are indeed using the .NET Component (which I don't know at all, I only use the FF Add-on mostly).

But about the Sound keeping playing in the Background for a few seconds after you've closed the Tab, it doesn't look extremely chocking to me, Firefox and Pale Moon do the same. No idea about your "Points not added" other Problem...


Hi how to do that when you press a button on the side of the webbrowser1 link open in a new tab instead of a new window?
ex http://youtu.be/tlYj2CVZ-wI

Edit. I have visual basic 2010
tekkenzz
 
Posts: 6
Joined: Wed Aug 06, 2014 1:19 am

Re: Bug

by chivracq on Sun Aug 10, 2014 11:45 am

tekkenzz wrote:Hi how to do that when you press a button on the side of the webbrowser1 link open in a new tab instead of a new window?
ex http://youtu.be/tlYj2CVZ-wI

Edit. I have visual basic 2010

You mean, closing the freshly opened Tab, if I understand you correctly...
Code: Select all
TAB T=2
TAB CLOSE

Or, if you only have 1 Tab open in your Browser...:
Code: Select all
TAB CLOSEALLOTHERS
- (F)CIM = (Full) Config Info Missing: iMacros + Browser + OS with all 3 Versions...
- I usually don't even read the Question if that (required) Info is not mentioned...
- Script & URL usually help a lot for a more "educated" Help...
chivracq
 
Posts: 6307
Joined: Sat Apr 13, 2013 6:07 am
Location: Amsterdam (NL)

Re: iMacros Component Sound Still Playing after Close Tabs

by fastRSgold on Mon Nov 24, 2014 11:15 pm

Electric and gas powered Game fastfifa15
titles Boss Chris Taylor will be "a somewhat more about the skeptical side" when it comes to Kickstarter and considers system will be "starting to

utilize itself away,Inch VentureBeat reviews.Taylor not too long ago talked with the Casual Join occasion in Europe, wherever this individual highlighted the company's

experience with lately terminated rs gold Kickstarter, Wildman. "It's the amounts online game,Inch Taylor said. "Someone features fast within a package. This business is absolutely,

genuinely hard.
fastRSgold
 
Posts: 4
Joined: Mon Nov 24, 2014 11:10 pm

Re: iMacros Component Sound Still Playing after Close Tabs

by utfifas09 on Sun Jan 25, 2015 6:33 pm

The actual types specific detailed on the next paragraphs end up getting stylized.
fifa 15 coins
fifa 15 coins ps3
utfifas09
 
Posts: 3
Joined: Sun Jan 25, 2015 6:20 pm


Return to iMacros Component for .NET

Who is online

Users browsing this forum: Bing [Bot] and 1 guest

-->