".com" changed to a Chinese Sign in the URL

Discussions and Tech Support related to using the iMacros Component for .NET in your applications.

Moderators: Community Moderators, iMacros Moderators

Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the Google search box (at the top of each forum page) to see if a similar problem or question has already been addressed. This will search the entire contents of the forums as well as the iMacros Wiki.
3. We can respond much faster to your posts if you include the following information:

CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST

Answering your own posts (e.g. attempting to "bump" your topic) drops your topic from the list of unanswered threads, so it may actually receive less views.

".com" changed to a Chinese Sign in the URL

by joshi2014 on Wed Oct 22, 2014 1:06 am

Hello iMacros Forum, this is my first Post.

I am evaluating if a can use the .NET component in my Application, and the first things apeeared to be strange to me.

The Task would be like this.

Go to the Webpage "http://gateway.startrekonline.com"

Here will be a Login and a Rediraction to this URL"https://auth.startrekonline.com/"
When I login here it redirects me again and then the URL is like this "http://gateway.startrekonline.㯘//?account=5332223&ticket=855100680&browser=HE6y77SvtFt0cGrPfwm9WzpO85E2QOGGWkEEqLCPi"

Also I got a quick appear of a Window that ask for Secure Browsing and it dissapears.

So I tried to do all manually with the .NET component and I can click YES or NO, but no effect.

Is it my Fault or is it a endocing Setting?

I got a running and working java script which I use to save into CSV files inside the FireFox but, I want to avoid it.

For a hint into the right direction I would sell my Mother... no really

Greetings from Germany. Joshi
joshi2014
 
Posts: 3
Joined: Wed Oct 22, 2014 12:15 am

Re: ".com" changed to a Chinese Sign in the URL (Fixed)

by joshi2014 on Fri Oct 24, 2014 1:55 am

Hi. Got it fixed.

It was the Browser Emulation.

I use this for the IE11.

32 bits: [(HKEY_CURRENT_USER or HKEY_LOCAL_MACHINE)\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_BROWSER_EMULATION]
64 bits: [(HKEY_CURRENT_USER or HKEY_LOCAL_MACHINE)\Software\wow6432node\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_BROWSER_EMULATION]
"DesignU.exe" = dword 11000 (Hex: 0x2af8)

Best way to change the Value is to switch to Dezimal and paste in or type 11000 in DWORD.

and for Debugging Situations in Visual Studio use" MyApplication.svhost.exe" and Release "MyApplication.exe"

greetings Joshi :D
joshi2014
 
Posts: 3
Joined: Wed Oct 22, 2014 12:15 am

Re: ".com" changed to a Chinese Sign in the URL

by asadn711 on Sun Apr 12, 2015 11:52 pm

I can create my .NET Component right with my License info, and when I try to run my first command I have an error.???
raza
asadn711
 
Posts: 1
Joined: Sun Apr 12, 2015 11:41 pm


Return to iMacros Component for .NET

Who is online

Users browsing this forum: No registered users and 2 guests

-->