Help with Browswer Emulation

Discussions and Tech Support related to using the iMacros Component for .NET in your applications.

Moderators: Community Moderators, iMacros Moderators

Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the Google search box (at the top of each forum page) to see if a similar problem or question has already been addressed. This will search the entire contents of the forums as well as the iMacros Wiki.
3. We can respond much faster to your posts if you include the following information:

CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST

Answering your own posts (e.g. attempting to "bump" your topic) drops your topic from the list of unanswered threads, so it may actually receive less views.

Help with Browswer Emulation

by klawrow on Tue Dec 12, 2017 5:26 pm

Verion: .NET Component v11.5.498.2403
OS: Windows 10 Pro

Hello I've created a WinForm/WPF application with a window containing the .NET Component. The emulation mode is set via a dropdown that calls the SetBrowserEmulationMode(). With that said I have a few questions.

1) Do I need to reload the window or the app for the emulation mode to take affect?
2) How do I test to see if the emulation mode is working?
3) Do I need to do anything with the registry?

Thanks in advance!
klawrow
 
Posts: 1
Joined: Sun Dec 10, 2017 11:13 am

Return to iMacros Component for .NET

Who is online

Users browsing this forum: No registered users and 2 guests

-->