Button not found - Problem with text TAG

Discussions and Tech Support related to automating the iMacros Browser or Internet Explorer from any scripting and programming language, such as VBS (WSH), VBA, VB, Perl, Delphi, C# or C++.

Moderators: Community Moderators, iMacros Moderators

Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the Google search box (at the top of each forum page) to see if a similar problem or question has already been addressed. This will search the entire contents of the forums as well as the iMacros Wiki.
3. We can respond much faster to your posts if you include the following information:

CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST

Answering your own posts (e.g. attempting to "bump" your topic) drops your topic from the list of unanswered threads, so it may actually receive less views.

Button not found - Problem with text TAG

by marekmuellev on Fri Sep 02, 2016 5:15 am

Hello,

i'm new with imacro and want to like pages on facebook automatically from a list.

Unfortunately it works 10-20 times and then i get the error code that the "Gefällt mir" (german for: I Like) button isnt found.


Code: Select all
TAB T=2
TAG POS=1 TYPE=BUTTON ATTR=TXT:Gefällt<SP>mir
TAB CLOSE
TAB T=1
WAIT SECONDS=150


Can i precise the button with other details like exact position? How to do this with imacro? Has every Likebutton in Facebook the same id or something?? Please help me.

Greets
Marco
marekmuellev
 
Posts: 1
Joined: Fri Sep 02, 2016 5:11 am

Return to Scripting and Command Line Interface

Who is online

Users browsing this forum: No registered users and 5 guests

-->