Search found 13 matches

by jkendall93
Sun Feb 27, 2011 6:48 pm
Forum: Command Line and Scripting Interface
Topic: ONDOWNLOAD Issue
Replies: 5
Views: 5105

ONDOWNLOAD Issue

Currently, I am having a problem getting the ONDOWNLOAD command to work appropriately. I migrated an existing script from imacros 6.9 to 7.21. This script worked fine in imacros 6.9. I'm using the imacros browser to execute the script. The operating system is Windows Server 2003. When I attempt to e...
by jkendall93
Mon Jan 03, 2011 5:53 pm
Forum: General Support & Discussions
Topic: Dynamic Drop Down Menu Validation
Replies: 3
Views: 1213

Re: Dynamic Drop Down Menu Validation

Our internal application has similar drop down menus like the link you provided. We would like to validate all the drop down menu options for the following menus in the screenshots provided: Program-Activity Category Type Condition I believe the biggest issue will be figuring out how to validate eac...
by jkendall93
Wed Dec 29, 2010 8:45 pm
Forum: General Support & Discussions
Topic: Dynamic Drop Down Menu Validation
Replies: 3
Views: 1213

Dynamic Drop Down Menu Validation

I would like to validate all of the drop down menu selections within our application using the iMacros tool, but we have a plethora of drop down menus that have dynamic content and are dependent upon what is selected in a previous drop down menu. I looked throughout the support forum and didn't find...
by jkendall93
Wed Dec 15, 2010 9:36 pm
Forum: General Support & Discussions
Topic: iMacros 7.10 and TAG statement
Replies: 3
Views: 1063

Re: iMacros 7.10 and TAG statement

Tom,

I just clicked on the drop down menus in order to select the various menu options. The additional attribute was added to the TAG command. Once I removed the attribute, the TAG command executed appropriately. Thanks for your assistance.
by jkendall93
Tue Dec 07, 2010 3:34 pm
Forum: General Support & Discussions
Topic: iMacros 7.10 and TAG statement
Replies: 3
Views: 1063

Re: iMacros 7.10 and TAG statement

This problem is occurring on the iMacros browser. The operating system is Windows Server 2003.
by jkendall93
Tue Dec 07, 2010 1:20 am
Forum: General Support & Discussions
Topic: iMacros 7.10 and TAG statement
Replies: 3
Views: 1063

iMacros 7.10 and TAG statement

I have been experiencing a problem with a particular TAG statement within my imacros 7.10 script that does not occur in my 6.9 version of the script. I keep receiving the following errror: Error -1300: Cannot find HTML element of type "SELECT:" with attribute(s) "TXT:Choose Confirmed positive for B....
by jkendall93
Fri Dec 04, 2009 8:32 pm
Forum: Command Line and Scripting Interface
Topic: Can't open TMP.BMP
Replies: 1
Views: 797

Re: Can't open TMP.BMP

I figured out what the problem was on this server. The server didn't have the MS Paint.exe loaded in the C:\Windows\System32 directory. I was able to open up the tmp.bmp initially but another application was being used to open the file.
by jkendall93
Fri Dec 04, 2009 8:07 pm
Forum: Command Line and Scripting Interface
Topic: Can't open TMP.BMP
Replies: 1
Views: 797

Can't open TMP.BMP

While attempting to create an ImageSearch file, I received this message after selecting the Create an ImageSearch file menu option under the ImageSearch menu: "Can not open C:\Documents and Settings\All Users\Documents\iMacros\tmp.bmp" Have you encountered this error before? I looked in the user set...
by jkendall93
Wed Dec 02, 2009 6:36 pm
Forum: Command Line and Scripting Interface
Topic: Recognition of Menus and Google Web Toolkit
Replies: 3
Views: 893

Re: Recognition of Menus and Google Web Toolkit

Unfortunately, the URL is internal and can't be exposed to the internet. We can set-up a Go-To-Meeting session if one of the developers would like to see the problem. I am utilizing the Direct Screen Technology option at this point. It appears to be working for the most part, but I have seen some in...
by jkendall93
Mon Nov 30, 2009 5:06 pm
Forum: Command Line and Scripting Interface
Topic: Recognition of Menus and Google Web Toolkit
Replies: 3
Views: 893

Recognition of Menus and Google Web Toolkit

I'm having a problem with iMacros 6.85 recognizing various menus within our application. I have seen this problem with other automated tools before. I believe the issue is originating from the application's use of Google Web Toolkit (we're using version 1.5). For some reason, a plethora of automated...
by jkendall93
Mon Sep 28, 2009 9:57 pm
Forum: Command Line and Scripting Interface
Topic: Handling Unique Data Values and Multi-Threading
Replies: 3
Views: 881

Re: Handling Unique Data Values and Multi-Threading

I still don't understand how I would be able to read the CSV from my existing script and pass the values on to the macros without having a data conflict. I need each instance of the macro to work with its own set of unique data. If each instance of the macro is reading data from the same CSV, how ca...
by jkendall93
Thu Sep 24, 2009 8:45 pm
Forum: Command Line and Scripting Interface
Topic: Handling Unique Data Values and Multi-Threading
Replies: 3
Views: 881

Handling Unique Data Values and Multi-Threading

If we would like to feed unique values via an CSV to a web form using a macro, how would you be able to make sure the values were unique if the macro is being multi-threaded or run in parallel? For example, I would like each instance of the macro to utilize a specific block or set of data within the...
by jkendall93
Tue Sep 22, 2009 2:48 pm
Forum: Command Line and Scripting Interface
Topic: Ramping Up Macros and Executing Macros in Parallel
Replies: 1
Views: 686

Ramping Up Macros and Executing Macros in Parallel

I am trying to ramp up browser instances in a gradual manner (similar to LoadRunner ramp-up style) and execute a particular macro in a looping fashion simultaneously on each browser instance. At the moment, I am able to ramp up the browser instances gradually and execute the macro on each instance i...