Search found 3438 matches

by Tom, Tech Support
Sat Jul 13, 2019 11:08 am
Forum: Command Line and Scripting Interface
Topic: Same VBScripts working on Windows Server 2012R2 but not 2016
Replies: 2
Views: 104

Re: Same VBScripts working on Windows Server 2012R2 but not 2016

+ Wait for TechSup to respond... :wink: Hi felix, Normally I would suggest that you open a support case since your company is a licensed customer with an active service agreement, meaning your issue will get higher priority than a post here in the forums. However, requesting general help or help fo...
by Tom, Tech Support
Fri Jul 12, 2019 11:58 am
Forum: iMacros for Firefox
Topic: Where are all the options gone?
Replies: 29
Views: 471

Re: Where are all the options gone?

Oh, woaw...!, excellent @Tom, Thanks for those Answers... :D And oops, my bad for not thinking to check the FAQ, as most Qt's were indeed already answered there, but I never had to "deal" with a License, so I never did any "Digging" into it... The 'Offline Activation' Page could maybe be updated a ...
by Tom, Tech Support
Fri Jul 12, 2019 9:59 am
Forum: Command Line and Scripting Interface
Topic: Imacros Browser Not responding with VBScript
Replies: 31
Views: 704

Re: Imacros Browser Not responding with VBScript

You can test this scenario without setting up any schedule tasks at first. Just create the user accounts, log into each, then launch your script in each account one at a time by switching between the user accounts. Then after some time, continue to switch between them to check the status of the bro...
by Tom, Tech Support
Fri Jul 12, 2019 9:38 am
Forum: Command Line and Scripting Interface
Topic: Imacros Browser Not responding with VBScript
Replies: 31
Views: 704

Re: Imacros Browser Not responding with VBScript

I was using vr 11.5 but wasn't able to record the macro with DS option, so i reverted back to my old one that was vr 10.0 That is a very important detail that was omitted! Aditya, please email me your license serial number and/or activation code/key so that I can verify your license. I currently do...
by Tom, Tech Support
Thu Jul 11, 2019 3:19 pm
Forum: iMacros for Firefox
Topic: Where are all the options gone?
Replies: 29
Views: 471

Re: Where are all the options gone?

- If I have 2 Computers at home, can I switch (and activate the 'PE' License/Functionality) alternatively between the 2...? Yes => If a Script starts to run on the 2nd PC while a Script is still running at that moment on the 1st PC, does the Script running on the 1st PC automatically switch to the ...
by Tom, Tech Support
Thu Jul 11, 2019 2:48 pm
Forum: iMacros for Firefox
Topic: Authentication issue since FF 38.0.1
Replies: 23
Views: 6221

Re: Authentication issue since FF 38.0.1

chivracq wrote:
Wed Jul 10, 2019 5:13 pm
Hum..., 2nd Command that FF v51.0 had broken... (from v8.9.7 for FF): The 'FILTER' Command also got broken and rendered useless with/from FF v51.0. (I have reported it several times already, but never got "acknowledged"...)
Sorry we missed that when you first reported it.
by Tom, Tech Support
Thu Jul 11, 2019 2:14 pm
Forum: Command Line and Scripting Interface
Topic: Imacros Browser Not responding with VBScript
Replies: 31
Views: 704

Re: Imacros Browser Not responding with VBScript

Hi Aditya,

I got the files, thanks. None of the credentials were valid though so I could not test anything further than attempting to login. However, I was able to launch multiple instances of the script and did not experience the iMacros browser "Not Responding" issue:

Dragon Multi-Instance.png
by Tom, Tech Support
Wed Jul 10, 2019 9:23 am
Forum: iMacros for Firefox
Topic: Authentication issue since FF 38.0.1
Replies: 23
Views: 6221

Re: Authentication issue since FF 38.0.1

No problem, I added a note here, and confirmed that it stopped working with the release of Firefox 51.0. So, if you are willing to downgrade your Firefox to v50.1, you can continue using legacy iMacros for Firefox with the ONLOGIN command.
by Tom, Tech Support
Wed Jul 10, 2019 8:47 am
Forum: iMacros for Firefox
Topic: Where are all the options gone?
Replies: 29
Views: 471

Re: Where are all the options gone?

If you buy imacros can you only use it on one computer? That is correct, the license can only be activated on one machine at a time. Only way for you to find out, is to take a 'PE' License, do your Testing, and you have a 30-Day Money-back stg..., there is no 'Trial' for the 'PE' Versions... There ...
by Tom, Tech Support
Wed Jul 10, 2019 8:36 am
Forum: Command Line and Scripting Interface
Topic: Imacros Browser Not responding with VBScript
Replies: 31
Views: 704

Re: Imacros Browser Not responding with VBScript

Ok, I was afraid that might happen. It sounds like the Flash app may not work when running in a locked desktop. I'm nearly out of ideas at this point, but I would like to see if I can reproduce the behavior myself and troubleshoot it directly. Would you be willing to share your input file with me (t...
by Tom, Tech Support
Tue Jul 09, 2019 4:23 pm
Forum: Command Line and Scripting Interface
Topic: Imacros Browser Not responding with VBScript
Replies: 31
Views: 704

Re: Imacros Browser Not responding with VBScript

No, you don't need to use iimRunner in this case. iimRunner is used when you need to run your script in a more restricted user account, e.g. an account setup specifically to run a web server, so that the browser and macros can be run under a separate, normal account. You can test this scenario witho...
by Tom, Tech Support
Tue Jul 09, 2019 3:38 pm
Forum: Command Line and Scripting Interface
Topic: Imacros Browser Not responding with VBScript
Replies: 31
Views: 704

Re: Imacros Browser Not responding with VBScript

Hi Aditya, No, its just that I didn't find the solution to my problem yet. Any and every help is appreciated :D . Oh, I was under the impression that you had a workable solution after you posted: not sure wht the issue was, it seems to be working now As VBS was making the browser not responding was ...
by Tom, Tech Support
Tue Jul 09, 2019 3:13 pm
Forum: iMacros for Firefox
Topic: Authentication issue since FF 38.0.1
Replies: 23
Views: 6221

Re: Authentication issue since FF 38.0.1

Hi rstancuna, Thank you for the additional information. I confirmed that ONLOGIN does not work with legacy iMacros for Firefox and later versions of pre-Quantum Firefox (I only tested as far back as Firefox 52.9 and it does not work in that version either). Unfortunately, we do not provide fixes or ...
by Tom, Tech Support
Tue Jul 09, 2019 2:40 pm
Forum: Command Line and Scripting Interface
Topic: Imacros Browser Not responding with VBScript
Replies: 31
Views: 704

Re: Imacros Browser Not responding with VBScript

For those interested, + parallel Thread on SOF: - Parallel Instance of Imacros Browser Not responding with VBScript No Replies yet, just got opened... FCI not mentioned... I will cross-link on SOF to this current Thread in 2 days maybe, to let "Gurus" from the 'vbscript' SOF-Tag Community have the ...
by Tom, Tech Support
Mon Jul 08, 2019 4:02 pm
Forum: Command Line and Scripting Interface
Topic: Imacros Browser Not responding with VBScript
Replies: 31
Views: 704

Re: Imacros Browser Not responding with VBScript

Aditya93 wrote:
Sat Jul 06, 2019 3:38 pm
any way to use .bat to open the files in the browser that is already opened a specific one among them
Sorry, I don't completely follow the question. Can you post an example of what you want to be able to do?