Search found 1 match

by rwitmer
Wed Jun 23, 2010 9:15 pm
Forum: iMacros for Firefox
Topic: iMacros 6.6.5.0 not compatible with FF 3.6.4
Replies: 17
Views: 9994

Re: iMacros 6.6.5.0 not compatible with FF 3.6.4

Confirmed. Describe_Problem: I just downloaded Firefox 3.6.4 onto my machine. Firefox would launch but no window would ever appear. When I check the task list Firefox is running but it is taking zero cpu cycles. I try to launch it again, nothing. I reboot nothing. I uninstall, re-install, nothing. T...