Search found 2 matches

by drelefun
Thu Jun 24, 2010 1:56 pm
Forum: iMacros for Firefox
Topic: iMacros 6.6.5.0 not compatible with FF 3.6.4
Replies: 17
Views: 10037

Re: [Solved] iMacros 6.6.5.0 not compatible with FF 3.6.4

Just installed the new version, 6.7.0.1, and it's back to normal. At least for my scripts.
by drelefun
Wed Jun 23, 2010 11:16 pm
Forum: iMacros for Firefox
Topic: [Solved] Plugin crashes/freezes FF
Replies: 8
Views: 2155

Re: Plugin crashes/freezes FF

Same thing happened to me. FF pulls up the profile manager, choose the profile and then FF just stops. Right after the FF upgrade to 3.6.4. Uninstalled the released version of 6.6.5.0, and re-installed, FF still hangs Started in safe mode, and then turned on each add-on and restarted each time, only...