Search found 31 matches

by Jaffey
Wed Aug 12, 2020 8:43 pm
Forum: Data Extraction and Web Screen Scraping
Topic: Exit script if account not found and move to next
Replies: 2
Views: 332

Exit script if account not found and move to next

Greetings, I have a VB script that runs an "open account" imacro that pulls up accounts in a web portal and then runs another imacro script to extract various fields. It works well enough but the problem is, if the account in question is not found, it continues to run the extract script. What I woul...
by Jaffey
Fri May 10, 2019 11:39 pm
Forum: Command Line and Scripting Interface
Topic: difficulty executing a selection in a drop down menu
Replies: 5
Views: 3086

difficulty executing a selection in a drop down menu

Greetings, I am having difficulty executing a selection in a drop down menu. When I record the action, it looks like this: TAG POS=1 TYPE=SELECT ATTR=NAME:cboPlaintiffs CONTENT=%5796899 When I try to automate it with this: TAG POS=1 TYPE=SELECT ATTR=NAME:cboPlaintiffs CONTENT={{Plaintiff}} and some ...
by Jaffey
Wed Apr 17, 2019 2:07 am
Forum: General Support & Discussions
Topic: How do I turn off Compatibility Mode
Replies: 4
Views: 1275

Re: How do I turn off Compatibility Mode

Hi chivracq, I tried your suggestion and entered 0000 using the vba script and it worked! Thanks again for you help :D
by Jaffey
Wed Apr 17, 2019 12:02 am
Forum: General Support & Discussions
Topic: How do I turn off Compatibility Mode
Replies: 4
Views: 1275

Re: How do I turn off Compatibility Mode

Thanks for responding! Currently, I am running a demo version of imacros I downloaded today on a VMware desktop running windows server 2008 R2 SP1. I originally tried to access the site with my paid version (v8.01) with no success so I was hoping the demo would solve the problem. I used the vba scri...
by Jaffey
Tue Apr 16, 2019 7:07 pm
Forum: General Support & Discussions
Topic: How do I turn off Compatibility Mode
Replies: 4
Views: 1275

How do I turn off Compatibility Mode

Greetings, I am trying to remove/disable Compatibility Mode in the iMacros browser becasue a site I am accessing requires it to be turned off. They even provide instructions for how to disable it in various browsers. Ex: Removing Compatibility Mode: Internet Explorer 1. Open Internet explorer on you...
by Jaffey
Thu Sep 08, 2016 9:48 pm
Forum: General Support & Discussions
Topic: iimInit error with 32 bit VBS
Replies: 2
Views: 1401

Re: iimInit error with 32 bit VBS

Did you ever resolve this? I am stuck with the same issue and adding ("", False, "") did not help. I am running version 8.01 btw. Is that an automatic fail with windows 10? I've seen conflicting posts about this. thanks
by Jaffey
Sat Sep 21, 2013 10:00 pm
Forum: iMacros for Firefox
Topic: Timed macros no longer running in Task Scheduler
Replies: 6
Views: 2246

Re: Timed macros no longer running in Task Scheduler

[/quote] Since the release of 8.5.1 version, it seems that command line format http://run.imacros.net/?m= is no longer working. You should update your URLs with the following syntax: imacros://run/?m= Last but not least, i would like to recommend you also to update iMacros to version 8.5.3, having f...
by Jaffey
Wed Sep 18, 2013 2:53 am
Forum: iMacros for Firefox
Topic: Timed macros no longer running in Task Scheduler
Replies: 6
Views: 2246

Re: Timed macros no longer running in Task Scheduler

That may be true but the point is something has failed on the imacros side. I have been using version 8.011895 for the past 2-3 years with no issues, until a week ago, and suddenly I'm getting these errors. It seems to be FF related, from what I've read, but I'd appreciate knowing if you're running ...
by Jaffey
Mon Sep 16, 2013 1:00 am
Forum: iMacros for Firefox
Topic: Timed macros no longer running in Task Scheduler
Replies: 6
Views: 2246

Timed macros no longer running in Task Scheduler

I have a bunch of timed macros that ran fine until a week ago using the task scheduler. Now firefox just opens and then hangs with the following error coming up after about 30 seconds: The connection has timed out. The server at run.imacros.net is taking too long to respond. An example of the argume...
by Jaffey
Tue May 14, 2013 11:01 pm
Forum: General Support & Discussions
Topic: How to you break/wrap a long tag ?
Replies: 1
Views: 766

How to you break/wrap a long tag ?

I've asked this before and received no response but I'll ask it again because it's driving me crazy. How to you break/wrap a long tag ? I have a lot of text to insert into various web forms and when I type them in the imacros editor they appear on one long line. How can I wrap them in the editor so ...
by Jaffey
Wed Apr 24, 2013 7:22 pm
Forum: General Support & Discussions
Topic: how wrap long sentences to be inserted into web form
Replies: 1
Views: 993

Re: how wrap long sentences to be inserted into web form

is my question too simple? am I that much of a noob? ;)
by Jaffey
Sun Apr 21, 2013 6:58 pm
Forum: General Support & Discussions
Topic: how wrap long sentences to be inserted into web form
Replies: 1
Views: 993

how wrap long sentences to be inserted into web form

I have a tag that inserts several paragraphs of text into a web form. Here is a small snippet. TAG POS=1 TYPE=INPUT:TEXT FORM=ID:MainForm ATTR=NAME:Title CONTENT=Are<SP>you<SP>in<SP>a<SP>unique<SP>financial<SP>situation?<SP>Would<SP>you<SP>like<SP>to<SP>utilize<SP>the<SP>equity<SP>in<SP>your<SP>home...
by Jaffey
Wed May 09, 2012 7:20 pm
Forum: Data Extraction and Web Screen Scraping
Topic: Using EVAL to replace a character in a variable
Replies: 1
Views: 4823

Re: Using EVAL to replace a character in a variable

Hi Nomadeo, I use the following to clean my SAVEAS names of any illegal characters, TAG POS=1 TYPE=DIV FORM=NAME:producerInformationSimpleForm ATTR=ID:subheader EXTRACT=TXT 'SET !VAR1 {{!EXTRACT}} SET !VAR1 EVAL("var s=\"{{!EXTRACT}}\"; s.replace(/[^a-zA-Z ')' 0-9\\-]+/g,'')") ... SAVEAS TYPE=EXTRAC...
by Jaffey
Wed May 09, 2012 7:09 pm
Forum: Data Extraction and Web Screen Scraping
Topic: Error -1100: Wrong format of SET - version related?
Replies: 0
Views: 890

Error -1100: Wrong format of SET - version related?

I have a script that works fine on my PC at work but not at home. The error I'm getting is: Error -1100: Wrong format of SET !VAR2 EVAL("var s=\"{{!EXTRACT}}\"; s.replace(/[^a-zA-Z '(' 0-9\\-]+/g,'')") command, line 5 The entire script is: 'GET # RECORDS TAG POS=2 TYPE=SPAN FORM=NAME:producerInforma...
by Jaffey
Sun Apr 15, 2012 12:36 am
Forum: Data Extraction and Web Screen Scraping
Topic: extract one of two words from HREF extract using EVAL
Replies: 1
Views: 1121

Re: extract one of two words from HREF extract using EVAL

anyone? I'm still stuck by this. Many thanks.