Search found 11 matches

by misterX
Tue Jan 03, 2012 12:23 am
Forum: General Support & Discussions
Topic: Facebook Messages broken for both tag and direct click
Replies: 4
Views: 1480

Re: Facebook Messages broken for both tag and direct click

bump. no ideas on how to activate the modal?
by misterX
Sat Dec 24, 2011 5:00 pm
Forum: General Support & Discussions
Topic: iMacros SE with unlimited redistributable player
Replies: 1
Views: 707

iMacros SE with unlimited redistributable player

When i originally purchase my version of iMacros Scripting Edition, I do not believe there was any limitation on how many distributable players you could have. No such thing as the limited # distributable license existed. How do I verify and enforce this part of our agreement?
by misterX
Mon Dec 19, 2011 9:05 pm
Forum: General Support & Discussions
Topic: Facebook Messages broken for both tag and direct click
Replies: 4
Views: 1480

Facebook Messages broken for both tag and direct click

Using IE7 and I am trying to input a name into the messagebox on facebook, but both tag and direct click methods fail to work on the "Message To:" input box. The facebook "message to:" box is ajaxy. When you start typing it attempts to autocomplete the phrase, normally. However, with imacros it does...
by misterX
Mon Dec 19, 2011 8:45 pm
Forum: Command Line and Scripting Interface
Topic: TIMEOUTs not respected
Replies: 3
Views: 1575

Re: TIMEOUTs not respected

How many different timeout settings are there?
What items / events do they apply to?
Are they respected between imacro.iimplay instances, or do they have to be redeclared for every macro across the same imacro.iiminit instance?
by misterX
Wed Dec 07, 2011 8:46 pm
Forum: Command Line and Scripting Interface
Topic: TIMEOUTs not respected
Replies: 3
Views: 1575

TIMEOUTs not respected

I am running iMacros version 7. However, this problem is persistent across iMacros 6 as well. I get a performance where the unsuccessful extract tags take 6 seconds timeout, unsuccessful tag pages take 6 seconds timeout, unsuccessful normal tags take 2 seconds timeout and successful tags take 0 seco...
by misterX
Mon Jun 13, 2011 3:02 am
Forum: iMacros for Firefox
Topic: SET !USERAGENT not working?
Replies: 2
Views: 1220

Re: SET !USERAGENT not working?

Bug Found : SET !USERAGENT only sets the useragent for that specific iimPlay event. After that it reverts back to the useragent it was set prior. So if you iimPlay(some commands), and then do another one, you loose the useragent you had set prior. iOpus should change the default behavior for SET !U...
by misterX
Mon Jun 13, 2011 12:21 am
Forum: iMacros for Firefox
Topic: SET !USERAGENT not working?
Replies: 2
Views: 1220

SET !USERAGENT not working?

I have a registered Scripting Edition of iMacros v 7.36.1445 and FF plugin v7.2.2.0 I attempt the SET !USERAGENT command in Firefox and it fails to change the useragent, including after running a CLEAR. It stays the same as a previous useragent I set. I've confirmed the ua via headers and the imacro...
by misterX
Tue May 24, 2011 8:21 pm
Forum: Command Line and Scripting Interface
Topic: How to automate Firefox with iimInit ("-fx")
Replies: 46
Views: 58027

Re: How to automate Firefox with iimInit ("-fx")

We are having the same issue. iimInit seems to not work with Firefox 4, and instead starts the iMacros Browser. Can anyone look into this?
by misterX
Thu May 19, 2011 4:08 am
Forum: Command Line and Scripting Interface
Topic: Isn't there command that sets REFERER?
Replies: 4
Views: 4164

Re: Isn't there command that sets REFERER?

iMacro must absolutely include referrer spoofing. The reason is simple: Referrers are used by websites to perform blocking. For example, many image hosting, news, and video websites do not allow direct linking to content, and will block content if the website itself is not the referrer. Please immed...