Search found 5 matches

by Isriam
Tue Oct 04, 2011 4:18 pm
Forum: iMacros for Chrome
Topic: Chrome 14 problem: Can't run old / can't create new macros
Replies: 43
Views: 38185

Re: Chrome 14 problem: Can't run old / can't create new macr

myself and many other users have this issue in my company. windows xp, chrome 14 imacros 3.5.3

i don't know what else you need, any and every machine i've tried this on including my home windows 7 64bit does the exact same thing.
by Isriam
Sat Sep 24, 2011 3:25 pm
Forum: iMacros for Chrome
Topic: Chrome 14 problem: Can't run old / can't create new macros
Replies: 43
Views: 38185

Re: Chrome 14 problem: Can't run old / can't create new macr

i posted in your forum weeks ago that this was an issue.

chrome 14, windows xp and windows 7 64bit.

2 different computers with 2 different operating systems. files and bookmarks no longer work. converting does not work. all files are empty/null.
by Isriam
Tue Sep 20, 2011 12:17 am
Forum: iMacros for Chrome
Topic: imacros broken chrome 14.0
Replies: 8
Views: 4487

Re: imacros broken chrome 14.0

macros don't record, they are completely blank. i've built them by hand, tried bookmark and files. if i do get one to save as an actual script, it doesn't do anything when I run it.
by Isriam
Mon Sep 19, 2011 5:03 pm
Forum: iMacros for Chrome
Topic: imacros broken chrome 14.0
Replies: 8
Views: 4487

Re: imacros broken chrome 14.0

chrome stable has been updated to 14.x.x

how long before we can expect imacros to be updated? :) thanks!
by Isriam
Thu Sep 08, 2011 5:37 pm
Forum: iMacros for Chrome
Topic: imacros broken chrome 14.0
Replies: 8
Views: 4487

imacros broken chrome 14.0

imacros are broken in chrome 14.0.xxx.xxx

is there any work around besides using imacros on internet explorer or downgrading chrome?