Search found 4 matches

by Robert
Fri Sep 23, 2011 1:44 pm
Forum: iMacros for Chrome
Topic: Chrome 14 problem: Can't run old / can't create new macros
Replies: 43
Views: 38158

Re: Chrome 14 problem: Can't run old / can't create new macr

OK, this has happened to all my machines. All running either windows 7 or vista and either 32 or 64 Basically to me it appears all my macro files have been deleted. On closer inspection, when I open up the plugin and try to browse the list of macros, nothing is there, its empty. So I then went to t...
by Robert
Thu Sep 22, 2011 4:15 pm
Forum: iMacros for Chrome
Topic: Chrome 14 problem: Can't run old / can't create new macros
Replies: 43
Views: 38158

Re: Can't run old / can't create new macro's in Chrome

I am having the same issues. My old macros have been deleted. By this I mean the title to the macro is there but the actual working body of the macro has been completely deleted. Also, I can create a new macro both title and body, but once I run it...it is as though when I click play the macro is d...
by Robert
Thu Sep 22, 2011 1:10 pm
Forum: iMacros for Chrome
Topic: Chrome 14 problem: Can't run old / can't create new macros
Replies: 43
Views: 38158

Re: Can't run old / can't create new macro's in Chrome

I'm currently running:

- Windows XP Professional SP 3
- Google Chrome v 14.0.835.186
- iMacros for Chrome plugin v 3.5.3
by Robert
Wed Sep 21, 2011 3:46 pm
Forum: iMacros for Chrome
Topic: Chrome 14 problem: Can't run old / can't create new macros
Replies: 43
Views: 38158

Re: Can't run old / can't create new macro's in Chrome

I am having the same issue as well. Google Chrome automatically updated over the weekend to version 14.0.835.186 and now not only do my macros not work, but if I try and record a new one, it will not save it. There is nothing in the iMacros folder, and my old macros are no where to be found. Please ...