Search found 11 matches

by gc83uk
Mon Dec 10, 2012 4:59 pm
Forum: iMacros for Chrome
Topic: Imacros not working on chrome with google sync
Replies: 2
Views: 2511

Re: Imacros not working on chrome with google sync

Hi Tom,

Can you please respond to my question. Even if it's just to say I have no idea what your talking about. Anything would be good!

Thank you
by gc83uk
Tue Nov 20, 2012 1:16 pm
Forum: iMacros for Chrome
Topic: Imacros not working on chrome with google sync
Replies: 2
Views: 2511

Imacros not working on chrome with google sync

I've been using imacros with chrome on two different computers, so I've basically been sharing my favourites using a google account, so for anyone that doesn't know, if I add a favourite to my chrome browser in the office, then when I open up my home computer using chrome I can also see the same fav...
by gc83uk
Thu Oct 25, 2012 11:45 am
Forum: iMacros for Chrome
Topic: iMacros 5.2.1 broke my webpage/bookmarklets
Replies: 16
Views: 9015

Re: iMacros 5.2.1 broke my webpage/bookmarklets

Tech support / Tom,

Could you please respond to this and advise if there is a solution?

Thanks
by gc83uk
Tue Oct 23, 2012 11:00 pm
Forum: iMacros for Chrome
Topic: iMacros 5.2.1 broke my webpage/bookmarklets
Replies: 16
Views: 9015

Re: iMacros 5.2.1 broke my webpage/bookmarklets

Anybody else noticed this?
by gc83uk
Thu Oct 18, 2012 11:58 am
Forum: iMacros for Chrome
Topic: iMacros 5.2.1 broke my webpage/bookmarklets
Replies: 16
Views: 9015

Re: iMacros 5.2.1 broke my webpage/bookmarklets

Hi, This is working again now thank you. Unfortunately for me and I would think quite a few other people I use the google sync feature to sync my bookmarks between my work PC and my home PC. When I record a macro in work it works, but when I return home later and run that same macro, nothing happens...
by gc83uk
Wed Dec 28, 2011 9:42 pm
Forum: iMacros for Chrome
Topic: Chrome 14 problem: Can't run old / can't create new macros
Replies: 43
Views: 38195

Re: Chrome 14 problem: Can't run old / can't create new macr

Hello,

Is there any chance this might be fixed anytime soon?

Thanks
by gc83uk
Sun Oct 02, 2011 11:46 pm
Forum: iMacros for Chrome
Topic: Chrome 14 problem: Can't run old / can't create new macros
Replies: 43
Views: 38195

Re: Chrome 14 problem: Can't run old / can't create new macr

Might be an idea if we give the techs as much info as possible, just type about into the address bar, maybe we will see a common theme, here is mine: Google Chrome 14.0.835.187 (Official Build 103488) m OS Windows WebKit 535.1 (branches/chromium/835@94713) JavaScript V8 3.4.14.21 Flash 10,3,183,10 U...
by gc83uk
Wed Sep 28, 2011 1:45 pm
Forum: iMacros for Chrome
Topic: Chrome 14 problem: Can't run old / can't create new macros
Replies: 43
Views: 38195

Re: Chrome 14 problem: Can't run old / can't create new macr

Hi, Is anyone working on this or getting closer to a solution? Really missing the macros. I did a system restore and got them working again on chrome 13, but having tried to upgrade to 14 again, the same thing happened. I have also tried future versions such as chromium 16, again it stopped working ...
by gc83uk
Thu Sep 22, 2011 10:36 pm
Forum: iMacros for Chrome
Topic: Chrome 14 problem: Can't run old / can't create new macros
Replies: 43
Views: 38195

Re: Chrome 14 problem: Can't run old / can't create new macr

OK, this has happened to all my machines. All running either windows 7 or vista and either 32 or 64 Basically to me it appears all my macro files have been deleted. On closer inspection, when I open up the plugin and try to browse the list of macros, nothing is there, its empty. So I then went to th...
by gc83uk
Thu Sep 22, 2011 10:35 pm
Forum: iMacros for Chrome
Topic: Broken in Chrome 14 beta?
Replies: 8
Views: 3664

Re: Broken in Chrome 14 beta?

OK, this has happened to all my machines. All running either windows 7 or vista and either 32 or 64 Basically to me it appears all my macro files have been deleted. On closer inspection, when I open up the plugin and try to browse the list of macros, nothing is there, its empty. So I then went to th...