Search found 21 matches

by ericwoo
Thu Nov 01, 2018 7:30 pm
Forum: iMacros for Firefox
Topic: Way to paste content into form injected by javascript?
Replies: 6
Views: 1086

Re: Way to paste content into form injected by javascript?

Ok, thanks. I will keep searching and I always search before posting. I'll post the answer here if I find one that works for my problem.

I have Windows 10. Forgot that part.
by ericwoo
Wed Oct 31, 2018 10:25 pm
Forum: iMacros for Firefox
Topic: Way to paste content into form injected by javascript?
Replies: 6
Views: 1086

Re: Way to paste content into form injected by javascript?

:wink: I know you're like the forum police here, but this was more of a general question for many folks to see if they had the issue. I am willing to use any version of Imacros or browser. But to make you happy it is: Firefox 55, Version 9.0.3 And yes, I know it's an older version but the new paid ...
by ericwoo
Wed Oct 31, 2018 10:18 pm
Forum: iMacros for Firefox
Topic: Way to paste content into form injected by javascript?
Replies: 6
Views: 1086

Re: Way to paste content into form injected by javascript?

chivracq, what's that supposed to mean?
by ericwoo
Wed Oct 31, 2018 9:43 pm
Forum: iMacros for Firefox
Topic: Way to paste content into form injected by javascript?
Replies: 6
Views: 1086

Way to paste content into form injected by javascript?

This is more of a general question. A web page updated their form which it looks like it might use javascript or something to, what I guess, injects the form into the page. Macros can't seem to find it and paste my content in the text form which looks like the below code on the page: <textarea place...
by ericwoo
Fri Feb 17, 2017 5:29 pm
Forum: General Support & Discussions
Topic: Can Imacros extract txt, find it listed in DATASOURCE row?
Replies: 3
Views: 2004

Can Imacros extract txt, find it listed in DATASOURCE row?

I was wondering if there is a way for Imacros to use the extracted text and find it listed in column 1 of a DATASOURCE, then input the text listed adjacent to it in column 2. I couldn't find anything listed in the wiki about it but maybe I am searching for the wrong terms to describe this. Thanks I ...
by ericwoo
Wed Feb 15, 2017 7:41 am
Forum: Data Extraction and Web Screen Scraping
Topic: Extracting Attributes
Replies: 3
Views: 3043

Re: Extracting Attributes

@chivracq, I appreciate your reply. I didn't intend to offend you. Regarding the (F)CIM, I didn't include that because I am asking for what (F)CIM works for that tag
by ericwoo
Wed Feb 08, 2017 10:10 pm
Forum: Data Extraction and Web Screen Scraping
Topic: Extracting Attributes
Replies: 3
Views: 3043

Extracting Attributes

It is to my understanding that Imacros can extract parameters now as explained here: http://wiki.imacros.net/TAG#Extract_Custom_Attributes However, it doesn't explain much about this. After testing on Firefox and not getting it to work, I realized it said it only works with 10.2 which isn't a Firefo...
by ericwoo
Thu Nov 14, 2013 3:17 pm
Forum: iMacros for Firefox
Topic: Imacros newer version without extract box & jumping?
Replies: 2
Views: 984

Imacros newer version without extract box & jumping?

Hello, I don't know if this is an issue with my computer or because of a newer version of Imacros installed. But ever since a while back with a few updates, my Imacros for extracting data from a page will only show the extract box around a tag for a split second and go away. Originally when it extra...
by ericwoo
Tue Nov 12, 2013 10:42 pm
Forum: iMacros for Firefox
Topic: Anyone else having Imacros pausing lately?
Replies: 5
Views: 1005

Re: Anyone else having Imacros pausing lately?

Thanks guys. I will try that out if a "Repair Install" of my windows computer doesn't work.

I do think it is a virus because my Firefox browser won't update and I just received a message from my Yahoo account that there was some usual activity.
by ericwoo
Thu Oct 31, 2013 3:16 pm
Forum: iMacros for Firefox
Topic: Anyone else having Imacros pausing lately?
Replies: 5
Views: 1005

Re: Anyone else having Imacros pausing lately?

Thanks Tom. I am starting to think it is just because of my computer. I think I might have a virus that is running in the background and interrupting it. Because my Firefox browser will sort of blink occasionally like a virus is running a script whether I'm using Imacros or not. My situation appears...
by ericwoo
Tue Oct 29, 2013 11:50 pm
Forum: iMacros for Firefox
Topic: Anyone else having Imacros pausing lately?
Replies: 5
Views: 1005

Anyone else having Imacros pausing lately?

I have been using the Imacros browser for about a year or 2. Lately (maybe within the past few weeks - 2 months), the script will pause. It isn't indicating a pause through the button, but it just can't continue. So I will stop it and redo it. Sometimes it will get to step 9 and others to 15, or 20,...
by ericwoo
Tue Apr 09, 2013 1:40 pm
Forum: Data Extraction and Web Screen Scraping
Topic: Not Returning #EANF#
Replies: 6
Views: 2305

Re: Not Returning #EANF#

No problem. Thanks for being so quick to reply! I love your guys plugin
by ericwoo
Tue Apr 09, 2013 1:27 pm
Forum: Data Extraction and Web Screen Scraping
Topic: Not Returning #EANF#
Replies: 6
Views: 2305

Re: Not Returning #EANF#

Ok Tom, I pinpointed the problem

The extract command doesn't report the #EANF# when used with the SET !ERRORIGNORE YES.

So we can't really collect this missing data in a loop. I hope that helps.
by ericwoo
Tue Apr 09, 2013 1:18 pm
Forum: Data Extraction and Web Screen Scraping
Topic: Not Returning #EANF#
Replies: 6
Views: 2305

Re: Not Returning #EANF#

Hi Tom,

I am having the same problem also since I downloaded the new version today. Bummer :(

I believe the #EANF# isn't working for the "EXTRACT=HREF", but not positive. Hopefully that helps solve the problem.

How can I downgrade in the meantime? My macros was also working fine before.
by ericwoo
Wed Dec 19, 2012 6:28 pm
Forum: iMacros for Firefox
Topic: Simply Clicking a Button on Loop Problem
Replies: 2
Views: 646

Simply Clicking a Button on Loop Problem

I am extracting URL's from blogger by going here: http://www.blogger.com/profile-find.g?t=i&q=soccer That isn't the problem. The problem I am having is simply clicking the "Next" button on a loop! It clicks it once and then the 2nd page says it can't find it even though the code doesn't change! What...