Search found 9 matches

by cleanman2
Wed Jun 29, 2016 9:55 pm
Forum: General Support & Discussions
Topic: How do I run a macro outside of the iMacros Panel?
Replies: 0
Views: 657

How do I run a macro outside of the iMacros Panel?

Running iMacros 8.4.4 in Chorme 51.0.2074 on Ubuntu 14.04. In Firefox I can run a macro from a bookmark or Speeddial, in Chrome I can't seem to do that. I have an iMacros folder on by bookmarks bar with all the demo macros in it but none of them will run when I double click them. I also imported my ...
by cleanman2
Sat Jun 25, 2016 1:57 pm
Forum: iMacros for Chrome
Topic: Alternative ways to run a macro in chrome
Replies: 4
Views: 3216

Re: Alternative ways to run a macro in chrome

I had a look at that link and it seems that method no longer works. Perhaps "alternative ways" was not the best words to use. I am looking for a way to run an iMacro in Chrome without having to open the IMacros sidebar. In Firefox I could run one by clicking on it in the bookmarks menu or by putting...
by cleanman2
Wed Jun 22, 2016 1:37 am
Forum: iMacros for Chrome
Topic: Alternative ways to run a macro in chrome
Replies: 4
Views: 3216

Alternative ways to run a macro in chrome

I have used iMacros for Firefox for a number of years and am in the process of switching to Chrome. How can I run a macro in Chrome without opening the iMacros window? In Firefox I was able to run them by putting something like this in SpeedDial: imacros://run/?m=MyMacros%2FYahoo_Mail_Logon.iim. I h...
by cleanman2
Tue Apr 09, 2013 11:22 pm
Forum: iMacros for Firefox
Topic: Auto update to 8.2.4 broke a script
Replies: 23
Views: 7302

Re: Auto update to 8.2.4 broke a script

Hi Jim, That code still opens a new window in my tests: http://www.screencast.com/t/SQYku1Wh3gi Tom, Thanks for the effort you put into this. Watching the screencast, your setup seems to be the same as mine, as far as versions go. Your result is exactly what I used to get before the upgrade. Obviou...
by cleanman2
Thu Apr 04, 2013 12:13 am
Forum: iMacros for Firefox
Topic: Auto update to 8.2.4 broke a script
Replies: 23
Views: 7302

Re: Auto update to 8.2.4 broke a script

Hi cleanman2, There is no error but the site is openned in a new tab not a new window. This is the reason I made this a javascript macro, a straight iMarocs macro would open a new tab while the javascript version would open a new window. I have FF set to open a new tab and have popups blocked, but ...
by cleanman2
Thu Mar 28, 2013 2:57 pm
Forum: iMacros for Firefox
Topic: Auto update to 8.2.4 broke a script
Replies: 23
Views: 7302

Re: Auto update to 8.2.4 broke a script

I had been running this macro as a bookmark, but today ran it from the iMacros sidebare and noticed an error message. Reference Error: open is not defined, line 24 (Error Code: 991) Note: Since this is a secure site I changed the url. Line 24 reads: newwin = open('https://us.somesite.com/1/2/pxyz/Ja...
by cleanman2
Tue Mar 26, 2013 9:20 pm
Forum: iMacros for Firefox
Topic: Auto update to 8.2.4 broke a script
Replies: 23
Views: 7302

Re: Auto update to 8.2.4 broke a script

I started this thread and I can assure you that scripts containing javascript stopped working after the update and still do not work. I am running the latest Firefox (19.0.2). Are you saying the demo .js scripts that install with iMacros also do not work? Well, I never thought to check until you as...
by cleanman2
Mon Mar 25, 2013 5:39 pm
Forum: iMacros for Firefox
Topic: Auto update to 8.2.4 broke a script
Replies: 23
Views: 7302

Re: Auto update to 8.2.4 broke a script

Tom, supermatt wrote:I cant run any javascript based macro and it only happened since the new update. When I go to double click the java file nothing happens. Was running fine yesterday before the update. Drowssap wrote:...the .js scripts do not seem to load. It just shows the whole script in the le...
by cleanman2
Wed Mar 20, 2013 5:20 pm
Forum: iMacros for Firefox
Topic: Auto update to 8.2.4 broke a script
Replies: 23
Views: 7302

Auto update to 8.2.4 broke a script

I have a javascript macro that logs on to a secure site and then uses the open() command to run a java applet. The logon part still works but the java applet will not run. The script seems to stop when it hits the open() command because I put an alert() after the open() command and it does not run. ...