Search found 3 matches

by BenjiWiebe
Fri Mar 24, 2017 8:33 pm
Forum: iMacros for Firefox
Topic: imacros://run/?m= broken in Firefox 52 with MultiProc enable
Replies: 9
Views: 12732

Re: imacros://run/?m= broken in Firefox 52 with MultiProc en

I am curious why iMacros is listed as being compatible with e10s if it isn't? My understanding of the current state of e10s is that if your addon shows up as not compatible, e10s will disable automatically. This is what we want. I can not even manually disable e10s. If you know how please let me know.
by BenjiWiebe
Mon Mar 20, 2017 3:53 am
Forum: iMacros for Firefox
Topic: imacros://run/?m= broken in Firefox 52 with MultiProc enable
Replies: 9
Views: 12732

Re: imacros://run/?m= broken in Firefox 52 with MultiProc en

We are also having this issue with the latest version of iMacros, on FF 52, on Windows 7. We get the protocol not understood error message when clicking an imacros:// bookmark. Is there a date when you expect this will be fixed? Is this an issue I should report to FF devs or is this something that i...
by BenjiWiebe
Thu Mar 17, 2016 1:36 pm
Forum: iMacros for Firefox
Topic: Imacros Can't Working
Replies: 5
Views: 2227

Re: Imacros Can't Working

I too am having this problem. It happened (I think, not entirely sure) that it quit working when I upgraded Firefox 45 to 46 (on the beta update channel). I get the same issues the OP had; the iMacros sidebar can be opened, but when I click Play nothing happens. Also, it does not work to do it via a...