Search found 4 matches

by Shady Intentions
Thu Mar 30, 2017 4:42 pm
Forum: iMacros for Firefox
Topic: Macro stops after js
Replies: 4
Views: 1857

Re: Macro stops after js

Interesting. I will look into those "bugs" today and see what I should and should not try to do as well as other browsers (I switched from Chrome to have a better version of iMacros) I mentioned the cookies part as a possible "problem" partly because I'm not entirely sure which responsibilities shou...
by Shady Intentions
Thu Mar 30, 2017 1:24 am
Forum: iMacros for Firefox
Topic: Macro stops after js
Replies: 4
Views: 1857

Re: Macro stops after js

Yes, I found out about the Multi-Process and v9.0.3 things the hard way. Thanks a lot for the clear answer! I just managed to fix my issue. Later on I'll try to convert my current macro to one that is js based so that I can use the latest builds (unless the one I have really is more stable?). I have...
by Shady Intentions
Thu Mar 30, 2017 12:42 am
Forum: iMacros for Firefox
Topic: Macro stops after js
Replies: 4
Views: 1857

Macro stops after js

FF 52.0.2 (32-bit) iMacros 8.9.7 (not latest for compatibility issues) Win10 Pro The situation is the following: I have a working js script I decided to automate with iMacros, so I called it like this: VERSION BUILD=9030808 RECORDER=FX TAB T=1 URL GOTO=imacros://run/?m=script.js The problem is, no m...
by Shady Intentions
Wed Mar 29, 2017 11:28 pm
Forum: iMacros for Firefox
Topic: imacros://run/?m= broken in Firefox 52 with MultiProc enable
Replies: 9
Views: 11910

Re: imacros://run/?m= broken in Firefox 52 with MultiProc en

I made this forum account to ask exactly for this problem. Thanks a lot for the workarounds