Search found 40 matches

by jlavender
Thu Feb 15, 2007 6:22 pm
Forum: Command Line and Scripting Interface
Topic: Internet Explorer Script Error
Replies: 9
Views: 8004

Unfortunately, the script will not work for you. It connects to a secure extranet that is restricted. I will send it to you in the Support system, though.
by jlavender
Thu Feb 15, 2007 5:12 pm
Forum: Command Line and Scripting Interface
Topic: Internet Explorer Script Error
Replies: 9
Views: 8004

Evidently, you can't add an image from your local drive... :(
by jlavender
Thu Feb 15, 2007 5:11 pm
Forum: Command Line and Scripting Interface
Topic: Internet Explorer Script Error
Replies: 9
Views: 8004

I tried doing this before, but in the previw it didn't show an actual image. If this does not work, I will raise a support ticket.

[img]C:\Documents%20and%20Settings\All%20Users\Documents\My%20Pictures\Script_Error.JPG[/img]

Jack
by jlavender
Thu Feb 15, 2007 1:17 pm
Forum: Command Line and Scripting Interface
Topic: Internet Explorer Script Error
Replies: 9
Views: 8004

I have a screen shot, but I don't know how to post it in this forum...

Jack
by jlavender
Mon Feb 12, 2007 12:59 pm
Forum: Command Line and Scripting Interface
Topic: Internet Explorer Script Error
Replies: 9
Views: 8004

It says at the top of the error message:

Internet Explorer Script Error

However, it only happens when I close the window programmatically. If I take the same steps manually, I don't get the error.

I will try to get a screenshot this afternoon (my time - Eastern US).

Jack
by jlavender
Fri Feb 09, 2007 2:46 pm
Forum: Command Line and Scripting Interface
Topic: Internet Explorer Script Error
Replies: 9
Views: 8004

Internet Explorer Script Error

I am having an odd sort of problem. I have a macro that I call from a VB Script. Here is the relevant part of the VBS: iret = iim1.iimInit ("-silent") iret = iim1.iimSet("-var_PR_ID", CStr(pr_id)) iret = iim1.iimSet("-var_ACCOUNTNUM", CStr(Account_Num)) iret = iim1.iimSet("-var_CLTYPE", cl_type) ire...
by jlavender
Tue Feb 06, 2007 12:58 pm
Forum: General Support & Discussions
Topic: iMacros 5.22
Replies: 5
Views: 3291

Can you be more specific about "Frame Handling". In particular, when I first started working with iMacros a couple months ago, I had some real difficulty dealing with an inline frame (an iframe). Have you done anything to handle iframes better? Can you explain WHAT problem was solved with image down...
by jlavender
Thu Feb 01, 2007 1:55 pm
Forum: General Support & Discussions
Topic: iMacros 5.22
Replies: 5
Views: 3291

The reason I'm asking is that I'm wondering if I have coded around some of the "smaller issues" without even knowing it.

Thanks,

Jack Lavender
by jlavender
Thu Feb 01, 2007 1:53 pm
Forum: General Support & Discussions
Topic: iMacros 5.22
Replies: 5
Views: 3291

iMacros 5.22

Can someone post the specific differences between 5.21 and 5.22? Right now, the web site says, "* Fixed: IE7 image extraction issue
* Fixed: Several smaller issues".

Is there any more that can be revealed?

Jack Lavender
by jlavender
Thu Feb 01, 2007 1:45 pm
Forum: General Support & Discussions
Topic: Size constraints on file names
Replies: 1
Views: 1811

Size constraints on file names

I have a macro that saves 12 files with some longish names. It seems to fail each day on the first file name that is 50 characters long - it happens to be the third file. I pass the file name to the macro from a VB Script so I can shorten it, but I'm wondering if that is really the problem. Any idea...
by jlavender
Tue Jan 30, 2007 3:45 pm
Forum: General Support & Discussions
Topic: ONWEBPAGEDIALOG problem
Replies: 7
Views: 3990

...and I'm an independent consultant based outside Philadelphia and I am always looking for side jobs :)

Jack
jack.lavender@comcast.net
by jlavender
Tue Jan 30, 2007 3:41 pm
Forum: General Support & Discussions
Topic: ONWEBPAGEDIALOG problem
Replies: 7
Views: 3990

Just between us (and everyone else who reads this thread <grin>), the biggest problem I have with iMacros is timing. I am constantly adding WAIT commands to make sure that pages complete their updates. I had a problem with this same macro where I had to put a WAIT in at the very end because the macr...
by jlavender
Tue Jan 30, 2007 2:20 pm
Forum: General Support & Discussions
Topic: ONWEBPAGEDIALOG problem
Replies: 7
Views: 3990

:evil:

It was timing AGAIN. If I change the WAIT from 5 seconds to 10 seconds, it works fine with variables.

Grrrrrr.

Jack
by jlavender
Tue Jan 30, 2007 1:51 pm
Forum: General Support & Discussions
Topic: ONWEBPAGEDIALOG problem
Replies: 7
Views: 3990

Curses!

Now I'm trying to replace the hard-coded login ID and password with variables and it doesn't work again.

Can I put variables into the ONWEBDIALOG string?

Jack
by jlavender
Tue Jan 30, 2007 1:25 pm
Forum: General Support & Discussions
Topic: ONWEBPAGEDIALOG problem
Replies: 7
Views: 3990

The problem was timing. Sometimes the web dialog is slower to come up than other times. When I put in a WAIT SECONDS=5 command it worked. So, this works: (Background: There are two items labeled "Logon" in a menu. When you click the first one, the second one appears) TAB T=1 FRAME F=3 TAG POS=1 TYPE...