Search found 6 matches

by regstuff
Fri Nov 09, 2018 9:38 am
Forum: iMacros for Firefox
Topic: Imacro to reply to a mail in gmail
Replies: 3
Views: 466

Re: Imacro to reply to a mail in gmail

Well thanks. After playing around with the various recording options, I just switched to basic html. Much more straightforward. :D
by regstuff
Wed Nov 07, 2018 1:16 pm
Forum: iMacros for Firefox
Topic: Imacro to reply to a mail in gmail
Replies: 3
Views: 466

Imacro to reply to a mail in gmail

FCI: Firefox 49.0b2-64bit, iMacros 9.0.3, Windows 10-64 bit Trying to create a macro that will open gmail (login info is saved in the browser), search for a particular phrase "VP-2422", then click the topmost result, and reply to that mail with a standard text. I've managed to do everything listed, ...
by regstuff
Fri Jul 13, 2018 6:25 am
Forum: iMacros for Firefox
Topic: .JS file not playing in Firefox Ubuntu 16.04
Replies: 3
Views: 721

Re: .JS file not playing in Firefox Ubuntu 16.04

You were right. Checked on multiple systems. Can confirm this works with 8.9.7 Thanks a lot!

Btw, EOL format can be set in Notepad++. Under Edit>>EOL Conversion. Choose between Unix, Win & Mac.
by regstuff
Wed Jul 11, 2018 1:06 pm
Forum: iMacros for Firefox
Topic: .JS file not playing in Firefox Ubuntu 16.04
Replies: 3
Views: 721

.JS file not playing in Firefox Ubuntu 16.04

FCIM: Firefox 43-64bit, iMacros 8.8.2.1, Ubuntu 16.04-64 bit Trying to run the below javascript file var i; for (i = 1; i < 53; i++) { iimSet("loop", i); // Note: Changed {{!LOOP}} in macro to {{loop}} iimPlay("Pat"); } The Pat iim code is pretty straightforward for testing purposes. Code is below: ...
by regstuff
Mon Jun 18, 2018 5:09 am
Forum: iMacros for Chrome
Topic: Using variables for identifiers in TAG command
Replies: 4
Views: 1091

Re: Using variables for identifiers in TAG command

Thanks for the reply, and I'd like to apologize for wasting your time because I was making a stupid mistake. I was actually extracting something before coming to this part of the macro. And I forgot to set Extract to Null. So I was getting an appended Extract in effect.

Thanks and sorry again!
by regstuff
Sun Jun 17, 2018 11:12 am
Forum: iMacros for Chrome
Topic: Using variables for identifiers in TAG command
Replies: 4
Views: 1091

Using variables for identifiers in TAG command

VERSION BUILD=1002 Chrome: Version 61.0.3163.100 (Official Build) (64-bit) Windows 10 Hi, I've created a macro to scrape an element from a certain page, and then store that data in a variable, and use that variable to determine what link to click on another page. Like so: 'Extract the data and store...