Search found 1 match

by Mseydana
Sat Mar 09, 2019 1:13 pm
Forum: Installation and License Activation
Topic: Need a legacy version of iMacros for Firefox?
Replies: 5
Views: 1504

Re: Need a legacy version of iMacros for Firefox?

Recently, Mozilla removed all legacy add-ons (those that are not compatible with Firefox 57 and later) from the add-ons’ version history pages. Only add-ons implemented with the new WebExtensions API that are compatible with Firefox 57 (Quantum) and later are listed in their archive, which means on...