Search found 8 matches

by rjwbn@f2s.com
Sat Jul 26, 2008 9:39 pm
Forum: iMacros for Firefox
Topic: [Solved with V6.0.6.9] DO NOT upgrade to V6.0.6.5 on a Mac
Replies: 18
Views: 4886

Re: DO NOT upgrade to V6.0.6.5 on a Mac

I'm having the same problem and I cannot roll back to the earlier version as Firefox says it not compatible with version 3.0.1

How do I get my macros to work??
by rjwbn@f2s.com
Thu Apr 03, 2008 9:07 am
Forum: iMacros for Firefox
Topic: Loops and Macs
Replies: 1
Views: 854

Loops and Macs

I have two issues with looping on a Mac which don't seem to happen on a PC. Firstly, running a loop using the iMacro loop commands and a .csv file starts great but after about 100 loops it starts to slow down. You can actually see the individual macro steps executing more slowly. This is not an issu...
by rjwbn@f2s.com
Fri Mar 14, 2008 8:53 am
Forum: Command Line and Scripting Interface
Topic: iimSet only takes first value
Replies: 2
Views: 1362

Re: iimSet only takes first value

That's great

Thanks

Richard
by rjwbn@f2s.com
Sun Mar 09, 2008 8:20 am
Forum: Command Line and Scripting Interface
Topic: iimSet only takes first value
Replies: 2
Views: 1362

iimSet only takes first value

I refer to my earlier post http://forum.imacros.net/viewtopic.php?t=4370 and the subsequent comments of other users Has it been accepted that this is a bug and we can look forward to a fix in an upcoming release? Or do I need to continue to find another solution to my problem. Until I do, I cannot r...
by rjwbn@f2s.com
Sun Mar 02, 2008 7:31 am
Forum: Command Line and Scripting Interface
Topic: iimSet only takes first value!
Replies: 4
Views: 2816

I'm running a Mac so I can't use the iMacros Browser (can I?) I thought it might be a Mac thing so I tried a friend's PC. I get just the same problem which is very easy to recreate. From within Firefox run your demo scrip "SI-Run-Test.js". It runs just fine. Now simply edit the .js script changing: ...
by rjwbn@f2s.com
Thu Feb 28, 2008 4:53 pm
Forum: Command Line and Scripting Interface
Topic: iimSet only takes first value!
Replies: 4
Views: 2816

iimSet only takes first value!

I am trying to use iimSet in a loop in Java to send a variable to my iMacro. The trouble I am having is that only the first value from the loop seems to get through into iMacro variable and after that each iteration has the same value. So I looked the demo "SI-Run-Test.js". I ran it once just fine. ...
by rjwbn@f2s.com
Wed Jan 24, 2007 3:39 pm
Forum: iMacros for Firefox
Topic: This may be a MAC thing but...
Replies: 2
Views: 3328

I am using Firefox 2.0.0.1 on MAC OSX 10.4.8
by rjwbn@f2s.com
Wed Jan 24, 2007 9:24 am
Forum: iMacros for Firefox
Topic: This may be a MAC thing but...
Replies: 2
Views: 3328

This may be a MAC thing but...

Being a new user I was keen to try out the demos. Although they seemed to work fine at first, I couldn't get any of them to save any files. Eventually I got things working by including the path as follows: SAVEAS TYPE=TXT FOLDER=/Users/Rjw/Documents/Downloads FILE=+_{{!NOW:yyyymmdd_hhnnss}} Although...