Search found 65 matches

by bearaman
Thu Jun 17, 2010 3:19 pm
Forum: General Support & Discussions
Topic: Does iMacros Plugin with Reporting Tools?
Replies: 0
Views: 571

Does iMacros Plugin with Reporting Tools?

I'm a big fan of the imacros automation tool but one of the things it's a bit weak on is reporting. Most companies love reports with fancy graphs, bar-charts, etc. to display test results. I'm wondering if anyone has ben able to connect the basic imacros reporting into a more feature-rich reporting ...
by bearaman
Tue May 25, 2010 4:47 pm
Forum: General Support & Discussions
Topic: Can iMacros run multiple tests on multiple systems concurre?
Replies: 1
Views: 570

Can iMacros run multiple tests on multiple systems concurre?

Hi, WE have multiple VMWare XP systems that we'd like to automate with imacros. What we'd like to do is to be able to run a set of tests concurrently across multiple VMWare machines. Ideally, these tests would be in one central automation server so that they wouldn't have to be changed across multip...
by bearaman
Wed Aug 19, 2009 8:34 am
Forum: Command Line and Scripting Interface
Topic: Unable to extract the HREF from page
Replies: 2
Views: 700

Re: Unable to extract the HREF from page

Thank you very much Hannes. That worked perfectly.
B.
by bearaman
Tue Aug 18, 2009 3:46 pm
Forum: Command Line and Scripting Interface
Topic: Unable to extract the HREF from page
Replies: 2
Views: 700

Unable to extract the HREF from page

Hi Support, I have purchased the scripting version of iMacros. I'm trying extract the HREF of a link, which I thought would be a simple task. So far, I can't get the HREF element even though I can get the TXT and HTM elements. It's an internal site but here's the HTML from the link I'm trying to ext...
by bearaman
Mon Jun 08, 2009 10:05 am
Forum: Command Line and Scripting Interface
Topic: Creating a custom installer for iMacros for IE/FireFox?
Replies: 4
Views: 1465

Re: Creating a custom installer for iMacros for IE/FireFox?

Hi Again,
Any updates on the issue I'm having with the latest installer? If you could tell me what files to include, I could do this myself. Currently, the iMacros for IE doesn't work in the custom installer.
Thanks for your time.
B.
by bearaman
Tue Jun 02, 2009 11:32 am
Forum: Command Line and Scripting Interface
Topic: Creating a custom installer for iMacros for IE/FireFox?
Replies: 4
Views: 1465

Re: Creating a custom installer for iMacros for IE/FireFox?

Support, Thanks for your reply. I did that but when I try to install the browser add-on, I'm getting some errors and the iMacros icon isn't shown on the browser. I think maybe some of the files needed for the browser were not included in the inno source file. Can you please tell me which extra files...
by bearaman
Thu May 28, 2009 2:12 pm
Forum: Command Line and Scripting Interface
Topic: Creating a custom installer for iMacros for IE/FireFox?
Replies: 4
Views: 1465

Creating a custom installer for iMacros for IE/FireFox?

Hi, I've purchased the latest version of the scripting edition. I've successfully created a custom installer that installs the iMacros browser on a client machine. What I'd like to do now is to also install the "iMacros for IE" shareware app into IE6/7 browser as well as the "iMacros for Firefox" ap...
by bearaman
Mon Apr 20, 2009 9:45 am
Forum: Command Line and Scripting Interface
Topic: Demo-Upload not working on Chinese 2003\French 2008 Servers
Replies: 8
Views: 1969

Re: Demo-Upload not working on Chinese 2003\French 2008 Servers

Hi Again,
Just wondering if there are any known issues with localised 2008 Server and Chinese 2003 server? Is anyone else seeing this issue?
Thanks,
B.
by bearaman
Thu Apr 16, 2009 11:16 am
Forum: Command Line and Scripting Interface
Topic: Demo-Upload not working on Chinese 2003\French 2008 Servers
Replies: 8
Views: 1969

Re: Demo-Upload not working on Chinese 2003\French 2008 Servers

I just tested the demo-upload on English 2008 Server SP1 and it worked fine there. So the issue is with French 2008 and possibly all localised languages in 2008.
Support, do you want me to submit a formal bug?
Thanks,
B.
by bearaman
Wed Apr 15, 2009 4:12 pm
Forum: Command Line and Scripting Interface
Topic: Demo-Upload not working on Chinese 2003\French 2008 Servers
Replies: 8
Views: 1969

Re: Demo-Upload not working on Chinese 2003\French 2008 Servers

Hi Support,
Thanks for replying.
I deleted the iim.ini file but the same issue happens. I'm using IE7 on French 2008 Server and also on 2003 Chinese.
Thanks,
John
by bearaman
Wed Apr 15, 2009 1:37 pm
Forum: Command Line and Scripting Interface
Topic: Demo-Upload not working on Chinese 2003\French 2008 Servers
Replies: 8
Views: 1969

Re: Demo-Upload not working on Chinese 2003\French 2008 Servers

Sorry I should have added that in all cases I'm testing with the iMacros browser and not the FF add-on.
by bearaman
Wed Apr 15, 2009 1:35 pm
Forum: Command Line and Scripting Interface
Topic: Demo-Upload not working on Chinese 2003\French 2008 Servers
Replies: 8
Views: 1969

Re: Demo-Upload not working on Chinese Traditional 2003 Server

I just tested the same scenario on French 2008 Server SP1 and the same thing is happening. I'll try to test on English 2008 and see what the result is.
by bearaman
Wed Apr 15, 2009 9:02 am
Forum: Command Line and Scripting Interface
Topic: Demo-Upload not working on Chinese 2003\French 2008 Servers
Replies: 8
Views: 1969

Demo-Upload not working on Chinese 2003\French 2008 Servers

Hi There, I downloaded the latest demo version of iMacros onto Chinese Traditional Windows 2003 Server SP2. I ran demo-upload and it seemed to work the first time but now it's not working. When I run it now, it keeps bringing up a dialog that prompts me to download. I've attached a screenshot of the...
by bearaman
Mon Mar 09, 2009 9:44 am
Forum: Command Line and Scripting Interface
Topic: SAVEAS macro causes the iMacros browser to freeze
Replies: 1
Views: 1150

SAVEAS macro causes the iMacros browser to freeze

Hi There, I have the purchased version of iMacros scripting version. It works perfectly for most automation purposes. When it comes to an error, another macro saves a bitmap of the screen. While the saveas macro works most times, many times it freezes and I have to kill the process and start again. ...
by bearaman
Fri Feb 27, 2009 11:32 am
Forum: General Support & Discussions
Topic: How to test that a tag does NOT exist?
Replies: 7
Views: 2450

Re: How to test that a tag does NOT exist?

You could divide the macro at that point and, in the script test for return code (from iimPlay). If it is the right one (-301), go on to the next part of the macro, otherwise... handle. Thanks Marcia, that's what I want to do. I'm not too good at scripting, would you be able to give me a sample cod...