Search found 12 matches

by xCloudx
Mon Jan 22, 2018 6:34 am
Forum: Data Extraction and Web Screen Scraping
Topic: Trimming a word off the extract value using EVAL + .substr?
Replies: 1
Views: 7390

Trimming a word off the extract value using EVAL + .substr?

iMacros for Firefox 9.0.3//Firefox 49.0.2//Windows 10 Pro [Eng] So I'm going a little nuts here. I haven't used iMacros in a long time (last post on this account was 2011) and I seem to have forgotten a lot. But I had a problem automating some link clicking and I thought, hey that old iMacros extens...
by xCloudx
Tue Aug 09, 2011 4:37 am
Forum: iMacros for Firefox
Topic: Opening a link in a new tab
Replies: 1
Views: 567

Opening a link in a new tab

Ok, this should be simple but for some reason I'm missing it. I'm thinking that I'm also maybe searching with the wrong words or something. Anyways, there's a search function on the website I'm using. Once you search, there is a link that always is in the same POS and has the same name. For now lets...
by xCloudx
Thu Mar 17, 2011 5:49 pm
Forum: Data Extraction and Web Screen Scraping
Topic: Looking at an img url and then clicking a link based on url
Replies: 1
Views: 779

Looking at an img url and then clicking a link based on url

Ok so basically, I'm trying to set up a macro that looks at a specific image url (it changes every page load) and then depending on that URL to click one of two buttons. The Url is pretty simple its basically: /xy.png The xy will change. I ONLY need the macro to look at the 'y' value. The y value wi...
by xCloudx
Sat Jun 12, 2010 6:06 am
Forum: iMacros for Firefox
Topic: Calling up another macro withing a running macro
Replies: 2
Views: 720

Calling up another macro withing a running macro

Ok, I know this is possible because I used to use it. I just cannot for the life of me remember the code. I'm sorry for creating a new topic but no matter what search terms I use, I can't seem to find it. All I want to do is to create a macro (lets call it 'Test') When I run test I want it to run tw...
by xCloudx
Thu Jun 03, 2010 10:18 pm
Forum: General Support & Discussions
Topic: Image decodeing?
Replies: 1
Views: 672

Image decodeing?

Here's the problem. This site I'm trying to automate has captchas to...stop automation lol. Here's a preview of the image: http://img109.imageshack.us/img109/4237/captchaz.png It's only 3 numbers, very clearly printed. It changes every time. Is there any way for macros to do this? I have both macros...
by xCloudx
Thu Dec 03, 2009 4:02 pm
Forum: iMacros for Firefox
Topic: Problems on a netbook
Replies: 2
Views: 602

Re: Problems on a netbook

Figured out the problem, it was the bookmark and stumbleupon toolbars that weren't allowing it to display the macro list.
by xCloudx
Wed Dec 02, 2009 3:48 pm
Forum: iMacros for Firefox
Topic: Problems on a netbook
Replies: 2
Views: 602

Problems on a netbook

I can't see the macros when I open up the sidebar. All I see is this:
Image
I only have 2 resolutions, tried switching it down to 800x600 but that did the same thing, I'm on 1024x600 now. Any ideas or am I screwed :(
by xCloudx
Mon Sep 17, 2007 1:55 am
Forum: iMacros for Firefox
Topic: IMAGE PROBLEM
Replies: 3
Views: 2078

It doesn't do it all the time, I'm honestly not sure what went wrong this time. I've closed FF with this filter on before and it's never had anything go wrong. I wouldn't suspect iMacros at all but its just images and that's the only thing I've ran that had to do with images. If you have any other s...
by xCloudx
Mon Sep 10, 2007 8:52 pm
Forum: iMacros for Firefox
Topic: IMAGE PROBLEM
Replies: 3
Views: 2078

IMAGE PROBLEM

I used FILTER TYPE=IMAGES STATUS=ON and Firefox got shut down half way through the macro. When I restarted FF, I had a surprise. The images were still gone. I can't seem to get them back. I've tried restarting the computer, reinstalling FF, and reinstalling iMacros. I tried launching a macro that di...
by xCloudx
Fri Apr 06, 2007 5:26 am
Forum: iMacros for Firefox
Topic: Quick question
Replies: 2
Views: 3045

Lol sorry to take so long to reply to this. I did try that and for some reason it wouldn't acknowledge that I clicked the box nor anything I typed. I ended up downloading the free trial of the browser and trying it, which it worked fine on, then I just copied the code.
by xCloudx
Fri Apr 06, 2007 5:22 am
Forum: iMacros for Firefox
Topic: Strange error
Replies: 0
Views: 1912

Strange error

For some reason, when trying to boot up Firefox, I get this box: http://img144.imageshack.us/img144/8163/weirddialougeboxan4.png When I click continue, it does nothing. The only thing that seems to do anything is 'Stop script'. That loads Firefox normally. iMacros doesn't work however. I know iMacro...
by xCloudx
Wed Mar 07, 2007 2:11 am
Forum: iMacros for Firefox
Topic: Quick question
Replies: 2
Views: 3045

Quick question

Ok I'm just getting started on iMacros. So far, I really like it. But I want to know how to fill in text boxes. For example: http://img404.imageshack.us/img404/9137/loginmm6.png Lets just assume I wanted the username to be my forum username, xCloudx. Let's also assume the password was xxxx. I wanted...