Search found 5 matches

by JSager
Wed Dec 19, 2007 3:26 am
Forum: iMacros for Firefox
Topic: Call Imacros from JS Under FireFox
Replies: 19
Views: 41240

Well, that was strange. I disabled all my extensions, and it solved the problem. Then I re-enabled them one by one and now it's still working with all the extensions turned on.

Eh, shrug shoulders, move on.

Thanks for the help.
by JSager
Wed Dec 19, 2007 3:18 am
Forum: iMacros for Firefox
Topic: Call Imacros from JS Under FireFox
Replies: 19
Views: 41240

I'm running 2.0.0.11

I will start disabling extensions.
by JSager
Tue Dec 18, 2007 11:15 pm
Forum: iMacros for Firefox
Topic: Call Imacros from JS Under FireFox
Replies: 19
Views: 41240

By the way, when I click on the example imacros on delicious, I get the same behavior.

I am able to run macros using the firefox plugin just fine.
by JSager
Tue Dec 18, 2007 11:11 pm
Forum: iMacros for Firefox
Topic: Call Imacros from JS Under FireFox
Replies: 19
Views: 41240

Hi guys - I am trying to use this feature. I am successfully base 64 encoding my command string, and I used the website you pointed us to in order to test to make sure that an independent base 64 decoder can read my string. When I enter the URL into my browser, it just sits there forever. Here's the...
by JSager
Thu Mar 16, 2006 1:35 am
Forum: Command Line and Scripting Interface
Topic: 5.0 ruins existing code lines
Replies: 0
Views: 2600

5.0 ruins existing code lines

Hi guys - I may be a bit late in pointing this out now, but you should hear it nonetheless. I am a developer who works on a product which includes iMacros. Recently, due to the Windows security issue with file download boxes, we needed to move from iOpus 4.x to iMacros 5.x In doing so I discovered t...