Search found 68 matches: conditional sound

Searched query: conditional sound

by chivracq
Tue Jun 01, 2021 11:59 pm
Forum: General Support & Discussions
Topic: What script to refresh the page until the item is available
Replies: 8
Views: 1392

Re: What script to refresh the page until the item is available

... Command, of 'FAIL_IF_FOUND', or 'EXTRACT' + 'MacroError()', or some 'Conditional Sound' or 'Conditional 'PROMPT'', you have quite a few Options... (... All of them "perfectly" ...
by chivracq
Sun May 02, 2021 5:57 am
Forum: Data Extraction and Web Screen Scraping
Topic: Can Imacros search like CTRL+F and alert me with a notification or sound when a particular text is found.
Replies: 4
Views: 1552

Re: Can Imacros search like CTRL+F and alert me with a notification or sound when a particular text is found.

... tag (and extract) your Element(s) is the simplest way... For playing a Sound upon finding your Element(s), search my Posts on "Conditional Sound", I've posted several times a Solution...
by chivracq
Wed Dec 02, 2020 5:08 pm
Forum: Data Extraction and Web Screen Scraping
Topic: using css selector for imacros with conditions
Replies: 8
Views: 2367

Re: using css selector for imacros with conditions

... v12 Browser: Internet Explorer 11 OS: Windows 10 Hi... want to know if conditional css selector works with iMacros? I want to run a web scraper. ... = 6 Combinations..., even if the 2 "oldest" v12.x Versions would sound a bit "strange" in 'Trial' Mode, but we still have 4 Possibilities..., ...
by chivracq
Tue Oct 27, 2020 11:41 pm
Forum: General Support & Discussions
Topic: Conditional sound iMacros browser not working
Replies: 10
Views: 1872

Re: Conditional sound iMacros browser not working

Dear @chivracq. Thank you for your help! I just ran the script and got the sound :) The script was the same as before: VERSION BUILD=12.5.2018.1105 SET !ERRORIGNORE YES SET !EXTRACT_TEST_POPUP NO 'Easy Access Vars: SET Search_Text "40 minutes ago" '> SET Sound_Path ...
by DiFrO
Tue Oct 27, 2020 11:15 pm
Forum: General Support & Discussions
Topic: Conditional sound iMacros browser not working
Replies: 10
Views: 1872

Re: Conditional sound iMacros browser not working

Just one last question, if I may... If I want to do exactly the same procedure, but instead of searching for the "40 minutes ago" text I need to find and follow a link (if exists), such as the following: TAG POS=1 TYPE=DIV ATTR=CLASS:"c-message-counter" Could you please tell me what I should use ins...
by DiFrO
Tue Oct 27, 2020 11:08 pm
Forum: General Support & Discussions
Topic: Conditional sound iMacros browser not working
Replies: 10
Views: 1872

Re: Conditional sound iMacros browser not working

Dear @chivracq. Thank you for your help! I just ran the script and got the sound :) The script was the same as before: VERSION BUILD=12.5.2018.1105 SET !ERRORIGNORE YES SET !EXTRACT_TEST_POPUP NO 'Easy Access Vars: SET Search_Text "40 minutes ago" '> SET Sound_Path ...
by chivracq
Tue Oct 27, 2020 10:55 pm
Forum: General Support & Discussions
Topic: Conditional sound iMacros browser not working
Replies: 10
Views: 1872

Re: Conditional sound iMacros browser not working

... In spite of that, I got the same new tab: "Untitled" tab and in the address bar, "about:blank". Do you think I should try different formats of sound files? This is frustrating :( Thank you in advance. Ah alright, this is already better... Then tja...!, first try by manually pasting the following ...
by chivracq
Tue Oct 27, 2020 10:51 pm
Forum: General Support & Discussions
Topic: Conditional sound iMacros browser not working
Replies: 10
Views: 1872

Re: Conditional sound iMacros browser not working

... still "_". The link opens as expected, but for the second tab I got again a "Untitled" tab and in the address bar, "about:blank". I tried another "sound" file, but I got the same output. Any other suggestions would be greatly appreciated. Thank you Hum..., strange indeed, this is what I get in ...
by DiFrO
Tue Oct 27, 2020 10:19 pm
Forum: General Support & Discussions
Topic: Conditional sound iMacros browser not working
Replies: 10
Views: 1872

Re: Conditional sound iMacros browser not working

... In spite of that, I got the same new tab: "Untitled" tab and in the address bar, "about:blank". Do you think I should try different formats of sound files? This is frustrating :( Thank you in advance.
by DiFrO
Tue Oct 27, 2020 10:03 pm
Forum: General Support & Discussions
Topic: Conditional sound iMacros browser not working
Replies: 10
Views: 1872

Re: Conditional sound iMacros browser not working

... still "_". The link opens as expected, but for the second tab I got again a "Untitled" tab and in the address bar, "about:blank". I tried another "sound" file, but I got the same output. Any other suggestions would be greatly appreciated. Thank you
by chivracq
Tue Oct 27, 2020 9:23 pm
Forum: General Support & Discussions
Topic: Conditional sound iMacros browser not working
Replies: 10
Views: 1872

Re: Conditional sound iMacros browser not working

iMacros Browser v12.5. Windows 10 Thank you for your reply @chivracq. I would like to send the link to the webpage but it is password protected. I have tried the syntax you provided for the local file as follows: SET !ERRORIGNORE YES SET !EXTRACT_TEST_POPUP NO SET URL_Sound C:/Windows/Media/chimes....
by DiFrO
Tue Oct 27, 2020 8:54 pm
Forum: General Support & Discussions
Topic: Conditional sound iMacros browser not working
Replies: 10
Views: 1872

Re: Conditional sound iMacros browser not working

iMacros Browser v12.5. Windows 10 Thank you for your reply @chivracq. I would like to send the link to the webpage but it is password protected. I have tried the syntax you provided for the local file as follows: SET !ERRORIGNORE YES SET !EXTRACT_TEST_POPUP NO SET URL_Sound C:/Windows/Media/chimes.w...
by chivracq
Tue Oct 27, 2020 7:24 pm
Forum: General Support & Discussions
Topic: Conditional sound iMacros browser not working
Replies: 10
Views: 1872

Re: Conditional sound iMacros browser not working

... System Info: iMacros Browser v12.5 I have read several posts regarding "Conditional sound" but I cannot make it work in iMacros browser. What I want to do is to find some text ...
by DiFrO
Tue Oct 27, 2020 6:37 pm
Forum: General Support & Discussions
Topic: Conditional sound iMacros browser not working
Replies: 10
Views: 1872

Conditional sound iMacros browser not working

... System Info: iMacros Browser v12.5 I have read several posts regarding "Conditional sound" but I cannot make it work in iMacros browser. What I want to do is to find some text ...
by chivracq
Thu Apr 16, 2020 1:27 am
Forum: General Support & Discussions
Topic: Sound not working at all for any macros on Chrome and Firefox for Mac
Replies: 5
Views: 2075

Re: Sound not working at all for any macros on Chrome and Firefox for Mac

... v10.0.5, Free. MacOS Anyways, I'm just looking for a way to play a sound at the end of the macro so that I know it's over. That's all. So do ... pretty "Standard" Functionality actually, simply search the Forum on "conditional+sound" and you'll find the Syntax to play a local '.mp3' or '.wav' ...