Search found 20 matches

by Lightja
Tue Aug 30, 2016 10:30 pm
Forum: General Support & Discussions
Topic: NEW CRAIGSLIST POSTING
Replies: 1
Views: 999

Re: NEW CRAIGSLIST POSTING

I'm not an expert, but just what I know about craigslist, getting this to work reliably will probably be difficult. They often ghost posts (get posted but can't be seen/found) or require phone # verification. Doesn't mean it's impossible, but just something to keep in mind.
by Lightja
Tue Aug 30, 2016 10:28 pm
Forum: General Support & Discussions
Topic: iMacro script syntax highlighting in Notepad++ editor
Replies: 52
Views: 283437

Re: iMacro script syntax highlighting in Notepad++ editor

Just want to express my gratitude to those who built these .xml files. Great work!

Also, for anyone using Windows 10, your userDefineLang.xml file can be found at "C:\Users\Username\AppData\Roaming\Notepad++"
by Lightja
Tue Aug 30, 2016 9:54 pm
Forum: General Support & Discussions
Topic: Unknown command(s): EVENT / EVENTS in imacros browser?
Replies: 1
Views: 1540

Unknown command(s): EVENT / EVENTS in imacros browser?

I'm using imacros browser 10 and windows 10. Sorry if this is a simple issue, but I couldn't find anything about it via search. When I try to run a macro, which was made for chrome, it gives me the error "Unknown command: EVENT". Same for EVENTS. However according to http://wiki.imacros.net/Command_...
by Lightja
Tue Aug 30, 2016 9:16 pm
Forum: General Support & Discussions
Topic: Randomly getting Error 1300, -silent mode, and avoiding DS
Replies: 8
Views: 4652

Re: General iM newb Qs, avoiding DS and silent mode

Thanks for that, I'll be sure to try it out. Pretty sure if it works in chrome it'll work in the imacros browser. Would love to know more about how you made this macro because it looks completely foreign to me, especially with all the DIV> on one line. I feel like understanding it would help me a lo...
by Lightja
Tue Aug 30, 2016 3:56 am
Forum: General Support & Discussions
Topic: Randomly getting Error 1300, -silent mode, and avoiding DS
Replies: 8
Views: 4652

Randomly getting Error 1300, -silent mode, and avoiding DS

So my problems are: 1. Avoiding using DS, both for mouse clicks and interacting with elements that don't record (e.g unfollow button for tumblr, or adding multiple tags to a post) 2. randomly failing with error 1300 "Cannot find HTML element of type "some element". The element it fails on is always ...