Search found 80 matches

by giorgio79
Sat May 07, 2011 9:19 am
Forum: iMacros for Firefox
Topic: If dropdown value does not exist, select is set to blank
Replies: 1
Views: 677

If dropdown value does not exist, select is set to blank

Hello, I noticed that if a dropdown value that does not exist is set by imacros, the dropdown is set to blank VERSION BUILD=7031111 RECORDER=FX TAB T=1 URL GOTO=http://www.fiberdownload.com/submit-software.htm TAG POS=1 TYPE=SELECT FORM=NAME:frm ATTR=NAME:name_categ CONTENT=$*hehehe* Would it be pos...
by giorgio79
Sat May 07, 2011 3:04 am
Forum: General Support & Discussions
Topic: Dropdown blank for non existent or non matching element
Replies: 8
Views: 2014

Re: Dropdown blank for non existent or non matching element

Would anyone agree, that the desired behavior would be to not set the dropdown to blank on non existent value?

I would just prefer it to be left alone :)
by giorgio79
Sun May 01, 2011 11:02 am
Forum: iMacros for Firefox
Topic: Feature Requests & Bug Fix Requests. ADD YOURS!
Replies: 363
Views: 348827

Re: Feature Requests & Bug Fix Requests. ADD YOURS!

Hello,

It seems in the latest Firefox and Chrome addons it is not possible to record select dropdowns.

Try recording here for example:
http://www.w3schools.com/tags/tryit.asp ... tml_option

I started a separate thread on it
http://forum.imacros.net/viewtopic.php?f=11&t=12822
by giorgio79
Sun May 01, 2011 10:56 am
Forum: iMacros for Firefox
Topic: Dropdown (Select) not detected in latest vers - with example
Replies: 4
Views: 1737

Re: Dropdown (Select) not detected in latest vers - with exa

This is true for the Chrome extension as well...
by giorgio79
Sun May 01, 2011 10:40 am
Forum: iMacros for Firefox
Topic: Dropdown (Select) not detected in latest vers - with example
Replies: 4
Views: 1737

Dropdown (Select) not detected in latest vers - with example

Hello,

Try recording the dropdown here
http://www.w3schools.com/tags/tryit.asp ... tml_option

Or the country dropdown on this page

Any tips?
http://bit.ly/jTeBti

They are not detected at all.
by giorgio79
Fri Apr 29, 2011 2:57 pm
Forum: iMacros for Firefox
Topic: WARNING: run.imacros.net and imacros://run no longer work
Replies: 15
Views: 8393

Re: WARNING: run.imacros.net and imacros://run no longer wor

Hi Tom,

Would you have an ETA for releasing this on the mozilla addons site?
by giorgio79
Thu Apr 21, 2011 3:13 pm
Forum: iMacros for Firefox
Topic: Play button not selectable if iMacro is STOPed or PAUSEd
Replies: 9
Views: 2982

Re: Play button not selectable if iMacro is STOPed or PAUSEd

Thanks Tom, I can confirm the latest release fixes this issue as well. (Can be downloaded from the imacro firefox wiki page)

Much appreciated.
by giorgio79
Thu Apr 21, 2011 3:11 pm
Forum: iMacros for Firefox
Topic: WARNING: run.imacros.net and imacros://run no longer work
Replies: 15
Views: 8393

Re: WARNING: run.imacros.net and imacros://run no longer wor

Just realized I can download from the wiki page as well.

I can confirm it solves the issue.

This is truly appreciated. Thank you Tom and the dev team.
by giorgio79
Thu Apr 21, 2011 8:44 am
Forum: iMacros for Firefox
Topic: WARNING: run.imacros.net and imacros://run no longer work
Replies: 15
Views: 8393

Re: WARNING: run.imacros.net and imacros://run no longer wor

Thanks Tom. Eyeing the releases, hopefully the addons site will show it soon https://addons.mozilla.org/en-us/firefo ... /versions/
by giorgio79
Sat Apr 16, 2011 11:04 am
Forum: iMacros for Firefox
Topic: Contributing code to iMacros Firefox extension
Replies: 2
Views: 530

Re: Contributing code to iMacros Firefox extension

Thanks Matthias, Tom confirmed the bug I wanted to check is being solved already.

Perhaps a public download link somewhere on this site would be better so anyone can investigate it at will :)
by giorgio79
Wed Apr 13, 2011 9:54 am
Forum: iMacros for Firefox
Topic: Feature Requests & Bug Fix Requests. ADD YOURS!
Replies: 363
Views: 348827

Re: Feature Requests & Bug Fix Requests. ADD YOURS!

There is a bug in the latest (V7.2.0.8 ) imacros for firefox release for run.imacros.net, as it fails on launching the script. v7.1 works just fine. Here is a detailed post about it http://forum.imacros.net/viewtopic.php?f=11&t=12688 to reproduce try this link in a html page <button onclick="top.win...
by giorgio79
Tue Apr 12, 2011 9:10 am
Forum: iMacros for Firefox
Topic: WARNING: run.imacros.net and imacros://run no longer work
Replies: 15
Views: 8393

Re: WARNING: run.imacros.net and imacros://run no longer wor

This critical bug is holding us back on releasing in a project of ours. Any feedback from support please, preferably a bug fix release? It has been nearly a week since the op.
by giorgio79
Sat Apr 09, 2011 10:34 am
Forum: iMacros for Firefox
Topic: Contributing code to iMacros Firefox extension
Replies: 2
Views: 530

Contributing code to iMacros Firefox extension

Hello, In this thread there was a call for contributions: http://forum.imacros.net/viewtopic.php?f=11&t=11443#p35557 Do you have the code available somewhere for uncompressed code? Any successful open source project releases unminified javascript as well for contributors, think of jquery for example...
by giorgio79
Fri Apr 08, 2011 5:12 pm
Forum: iMacros for Firefox
Topic: WARNING: run.imacros.net and imacros://run no longer work
Replies: 15
Views: 8393

Re: WARNING: run.imacros.net and imacros://run no longer wor

I investigated this further, run.imacros.net works fine with existing iim files like this <button onclick="top.window.location.href='http://run.imacros.net/?m=#Current.iim';" class='button'>RUN</button> Yet it fails with base64 encoded files like this <button onclick="top.window.location.href='http:...