Search found 102 matches

by rguez_18
Thu Jun 14, 2012 6:05 pm
Forum: General Support & Discussions
Topic: Dynamic TAG box
Replies: 1
Views: 876

Re: Dynamic TAG box

Change the dynamic part of the tag into a wildcard (*)

Ex:
password_*
by rguez_18
Thu Jun 14, 2012 6:02 pm
Forum: iMacros Component for .NET
Topic: Accuracy of installation instructions in ReadMe.txt
Replies: 2
Views: 17755

Re: Accuracy of installation instructions in ReadMe.txt

You only need to add the 7 iim dlls directly into your project with their build property set to content and "Copy Always", imacros.component.dll should be added to your reference with copy local set to true, the other two dlls are automatically added when you reference the imacro.component.dll. Hope...
by rguez_18
Thu May 03, 2012 4:53 pm
Forum: General Support & Discussions
Topic: Re-loop through a dataset
Replies: 1
Views: 905

Re: Re-loop through a dataset

Use the "Play (Loop)" button when playing your script.
by rguez_18
Sun Apr 15, 2012 1:28 am
Forum: General Support & Discussions
Topic: Multiple File Upload
Replies: 1
Views: 1027

Re: Multiple File Upload

Some help here please.
by rguez_18
Wed Mar 28, 2012 8:08 am
Forum: General Support & Discussions
Topic: Multiple File Upload
Replies: 1
Views: 1027

Multiple File Upload

Hi,
Anyone here successful on creating a script for the new video upload of youtube? And how to select multiple files? iMacro(v6.59, v7.51 v8) seems to be unable to record a script for the browse dialog. Any help is greatly appreciated. Thanks! :D
by rguez_18
Fri Feb 24, 2012 8:45 pm
Forum: iMacros Consultants
Topic: $$$ I need macro consultant
Replies: 1
Views: 2675

Re: $$$ I need macro consultant

Sorry did you mean export/extract? What does your html look like? Thanks!
by rguez_18
Wed Jan 18, 2012 8:49 pm
Forum: General Support & Discussions
Topic: Extract captcha image randomized by page
Replies: 1
Views: 1536

Extract captcha image randomized by page

Hi, I'm trying to automate https://adcenter.microsoft.com/customer/Signup.aspx, I need to download the captcha image as shown on the sign-up page, problem is the captcha is being generated by a page (https://adcenter.microsoft.com/customer/SHARED/Images/HipImage.aspx?1326918854343) which changes the...
by rguez_18
Sat Jan 07, 2012 10:00 pm
Forum: iMacros for Firefox
Topic: Error while sending request error
Replies: 1
Views: 716

Error while sending request error

Hi,
I'm calling the firefox plugin from my .NET application and I'm encountering an issue where my script would work once or twice but errors on succeeding runs with an error message of Error while sending request. Any thoughts? Thanks!

VERSION BUILD=7401110 RECORDER=FX
by rguez_18
Tue Dec 06, 2011 11:29 pm
Forum: iMacros Component for .NET
Topic: 2 Macro Component in 1 app
Replies: 6
Views: 23788

2 Macro Component in 1 app

Hi, I'm doing an app that requires 2 imacro browser in a single form (Seperated by tab pages). My issue is that the component doesn't seem to recognize the difference between two browser component, when ever I try to play a script on browser 1 it plays in on browser 2 or the recently added component...
by rguez_18
Mon Nov 07, 2011 4:16 pm
Forum: iMacros Consultants
Topic: Need iMacros expert now!
Replies: 1
Views: 2632

Re: Need iMacros expert now!

Let me know what you need. Thanks!
by rguez_18
Fri Oct 28, 2011 12:53 pm
Forum: iMacros Component for .NET
Topic: Deployment
Replies: 6
Views: 23830

Re: Deployment

It can run on 64bit platform as long as you built it using the x86 setting, that was my issue it's working on my DEV which is 32bit but won't even launch when deployed on 64bit using "Any CPU" setting, I just noticed that during the issue when my application is launching DW20.exe starts and terminat...
by rguez_18
Thu Oct 27, 2011 5:12 pm
Forum: iMacros Component for .NET
Topic: Deployment
Replies: 6
Views: 23830

Re: Deployment

Hi,
Thanks for your sample & reply, finally got it figured out. Not sure why? but after implementing the component I had to build my app using the x86 configuration, its previously set to "Any CPU" and works fine on 64bit machines. Hope this saves someone from the same headache. Cheers!
by rguez_18
Mon Oct 24, 2011 2:13 am
Forum: iMacros Component for .NET
Topic: Deployment
Replies: 6
Views: 23830

Re: Deployment

No, There's no log being generated on the event viewer :?
by rguez_18
Thu Oct 20, 2011 2:13 pm
Forum: iMacros Component for .NET
Topic: Deployment
Replies: 6
Views: 23830

Deployment

Hi Everyone, Anyone here successful in creating a clickOnce installer for their app with the embedded component? I have an issue here my app works only on the dev machine but is crashing whenever deployed on a different machine... and yeah I got all the 10 dlls located where my app is installed. Any...
by rguez_18
Sat Oct 01, 2011 1:19 pm
Forum: iMacros Component for .NET
Topic: Trial Expired
Replies: 1
Views: 15347

Trial Expired

Hi, Need to know how I can get an extension of the trial period? Thanks!