Issues caused by iMacros remaining after uninstallation

Discussions and Tech Support specific to the iMacros Firefox add-on.
Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the search box (at the top of each forum page) to see if a similar problem or question has already been addressed.
3. Try searching the iMacros Wiki - it contains the complete iMacros reference as well as plenty of samples and tutorials.
4. We can respond much faster to your posts if you include the following information: CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST
Post Reply
soQos
Posts: 2
Joined: Thu Dec 09, 2010 11:46 am

Issues caused by iMacros remaining after uninstallation

Post by soQos » Thu Dec 09, 2010 11:54 am

Hi,

After installing (and uninstalling) iMacros, some pages which where previously (correctly) opened in new windows with only an address row at the top are now opened in a new tab by default.

How do I undo that which iMacros has done to my precious FireFox?

Regards,
Gustaf
siniy
Posts: 118
Joined: Sat Nov 07, 2009 7:44 pm

Re: Issues caused by iMacros remaining after uninstallation

Post by siniy » Fri Dec 10, 2010 1:56 am

Intall TabMix extension its pretty useful.
soQos
Posts: 2
Joined: Thu Dec 09, 2010 11:46 am

Re: Issues caused by iMacros remaining after uninstallation

Post by soQos » Fri Dec 10, 2010 8:05 am

siniy wrote:Intall TabMix extension its pretty useful.
Thanks for the tip, but I am mainly wondering what permanent changes iMacros has done to FireFox and how I can undo them (without having to install yet another plugin that might do other permanent changes).
Tom, Tech Support
Posts: 3614
Joined: Mon May 31, 2010 4:59 pm

Re: Issues caused by iMacros remaining after uninstallation

Post by Tom, Tech Support » Mon Dec 13, 2010 2:20 pm

Hello soQos,

Because iMacros can only automate web pages in the current browser instance, iMacros for Firefox sets the 'Open new windows in a new tab instead' setting in the Firefox options (Tools - Options - Tabs). Just uncheck this option to have new pages open in a new window.
Regards,

Tom, iMacros Support
Post Reply