Disrespectful Updates

Discussions and Tech Support related to the iMacros Firefox Add-on, including the built-in Javascript scripting interface for playing .js files.
Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the search box (at the top of each forum page) to see if a similar problem or question has already been addressed.
3. Try searching the iMacros Wiki - it contains the complete iMacros reference as well as plenty of samples and tutorials.
4. We can respond much faster to your posts if you include the following information: CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST
Post Reply
roymac
Posts: 1
Joined: Sat Oct 15, 2011 3:19 am

Disrespectful Updates

Post by roymac » Sat Oct 15, 2011 3:58 am

When imacros is updated, a webpage on EVERY browser window that opens during the restart of Firefox. This is very rude and inconsiderate! In fact, it will overwrite the URLs of some tabs as it takes over - back button is greyed out. All other Extensions or Plugins that I have displays update webpages in only in one tab in one browser window.

Please fix this disrespectful behaviour.
Thanks
Hannes, Tech Support

Re: Disrespectful Updates

Post by Hannes, Tech Support » Fri Oct 21, 2011 7:53 am

The developers are aware of this issue and a development ticket has been raised.
Hannes, Tech Support

Re: Disrespectful Updates

Post by Hannes, Tech Support » Fri Oct 21, 2011 7:53 am

One more thing: using the Firefox menu, you can disable automatic updates (which is the Firefox default).
zounds011
Posts: 6
Joined: Sun Oct 02, 2011 5:50 pm

Re: Disrespectful Updates

Post by zounds011 » Sat Nov 26, 2011 7:48 pm

Hannes, iOpus wrote:One more thing: using the Firefox menu, you can disable automatic updates (which is the Firefox default).
The problem with that is it will disable automatic updates for all addons. Can't disable updates for iMacros only.
Tom, Tech Support
Posts: 3513
Joined: Mon May 31, 2010 4:59 pm

Re: Disrespectful Updates

Post by Tom, Tech Support » Sun Nov 27, 2011 11:49 pm

zounds011 wrote:The problem with that is it will disable automatic updates for all addons. Can't disable updates for iMacros only.
Did you try using these instructions to disable automatic updates just for iMacros?
Regards,

Tom, iMacros Support
zounds011
Posts: 6
Joined: Sun Oct 02, 2011 5:50 pm

Re: Disrespectful Updates

Post by zounds011 » Wed Dec 14, 2011 4:06 pm

Thanks, hadn't found that option yet.
Post Reply