nothing works

Discussions and Tech Support specific to the iMacros Firefox add-on.
Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the search box (at the top of each forum page) to see if a similar problem or question has already been addressed.
3. Try searching the iMacros Wiki - it contains the complete iMacros reference as well as plenty of samples and tutorials.
4. We can respond much faster to your posts if you include the following information: CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST
Post Reply
Posts: 1
Joined: Tue Nov 14, 2006 5:27 pm

unable to get it working

Post by Travisher » Tue Nov 14, 2006 5:34 pm

I tried to download it from Mozilla and just got a checksum error.

I downloaded from the iOpus site and it installed.
Hitting F8 gives me the sidebar window but nothing works.

Fully patched XP and FF with Sage RSS feed manager.
No sign of activity that can be attributed to the code in processes.
User avatar
Tech Support
Posts: 4947
Joined: Tue Sep 20, 2005 7:25 pm

Post by Tech Support » Wed Nov 15, 2006 4:22 pm

Thanks for the details.

We re-tested with Firefox V1.5.0.8 and the Sage extension and found no problem. Recording and replay worked.

What happens when you hit the "Record" button in iMacros? Are your steps recorded? This should be displayed in the iMacros panel.

Recording with iMacros in Firefox V1.5.0.8
Post Reply