V8.8.5 doesn't work (with FF 23)

Discussions and Tech Support specific to the iMacros Firefox add-on.
Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the search box (at the top of each forum page) to see if a similar problem or question has already been addressed.
3. Try searching the iMacros Wiki - it contains the complete iMacros reference as well as plenty of samples and tutorials.
4. We can respond much faster to your posts if you include the following information: CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST
Post Reply
viking
Posts: 243
Joined: Sun Mar 16, 2008 7:22 am

V8.8.5 doesn't work (with FF 23)

Post by viking » Thu Oct 23, 2014 7:05 pm

I am not able to use v8.8.5 with FF v23 (I need to stick with this FF version for now).
For example:
PROMPT Hello -- Doesn't produce a PROMPT
iimPlay () -- Gives an error: "Downloads.getList is not a function (Error code: -1001)"

I reverted back to v.8.8.2 & everything is fine
Cybes
Posts: 31
Joined: Tue Oct 06, 2009 12:06 am

Re: V8.8.5 doesn't work (with FF 23)

Post by Cybes » Fri Oct 24, 2014 10:23 am

8.8.5 is a broken build. Lots of people are having problem with it.
stejoker
Posts: 6
Joined: Sat Oct 25, 2014 7:23 am

Re: V8.8.5 doesn't work (with FF 23)

Post by stejoker » Sat Oct 25, 2014 7:34 am

My macros are working but non perfectly like before, now they often freeze on an action and no timeout or error is given, they just stand still.
Sometimes i just add a WAIT SECONDS=1 here and there but it doesn't solve the problem everytime.
This since the latest update.
Please correct the bug

(if i change the replay speed to "medium" they work almost perfectly but this is not a permanent solution as long as they worked before on "FAST" speed)

Thank you
Post Reply