Facebook Apps not registering clicks.

Discussions and Tech Support specific to the iMacros Firefox add-on.
Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the search box (at the top of each forum page) to see if a similar problem or question has already been addressed.
3. Try searching the iMacros Wiki - it contains the complete iMacros reference as well as plenty of samples and tutorials.
4. We can respond much faster to your posts if you include the following information: CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST
Post Reply
nathanvanjole
Posts: 2
Joined: Sat Apr 04, 2015 12:45 pm

Facebook Apps not registering clicks.

Post by nathanvanjole » Sat Apr 04, 2015 12:53 pm

Hi everyone,

I've got an issue. I'm using iMacros for an facebook app, but iMacros is not adding the clicks to my script.

This is my script:

Code: Select all

VERSION BUILD=8920312 RECORDER=FX
TAB T=1
WAIT SECONDS=1
CLICK X=715 Y=711
WAIT SECONDS=60
The CLICK X=715 Y=711 is the click on the button, but this line appeared when I clicked while it was already clicked. So the first time it doesn't notice the click, but the second time it noticed the click. But this way, after the click is done, and I run the script it does nothing.

Any help? Thanks in advance!
Last edited by nathanvanjole on Sun Apr 05, 2015 2:28 pm, edited 1 time in total.
ZmanZoo
Posts: 21
Joined: Mon Feb 16, 2015 8:24 pm

Re: Facebook Apps not registering clicks.

Post by ZmanZoo » Sun Apr 05, 2015 5:10 am

Did you try recording in different modes? auto, event, directscreen. maybe a different mode will show up something that is necessary.
nathanvanjole
Posts: 2
Joined: Sat Apr 04, 2015 12:45 pm

Re: Facebook Apps not registering clicks.

Post by nathanvanjole » Sun Apr 05, 2015 2:29 pm

Worked! Thanks so much! :D
Post Reply