F8 will not work

Discussions and Tech Support specific to the iMacros Firefox add-on.
Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the search box (at the top of each forum page) to see if a similar problem or question has already been addressed.
3. Try searching the iMacros Wiki - it contains the complete iMacros reference as well as plenty of samples and tutorials.
4. We can respond much faster to your posts if you include the following information: CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST
Post Reply
alejandrian
Posts: 2
Joined: Sun Jan 07, 2007 1:17 am

F8 will not work

Post by alejandrian » Sun Jan 07, 2007 2:18 am

I installed the beta demo (after going through an install/restart install/restart loop about 5 times).

It shows up as installed however when I hit F8 nothing happens.

I've tried it several times, tries ALL F keys, clicked F lock on and off, re tried to no avail.

So, how do I get this to work?
Hannes, Tech Support

Post by Hannes, Tech Support » Mon Jan 08, 2007 12:30 pm

Hello,

thanks for your report, as we are always eager to hear about bugs and problems.

Could you please tell us
1) What version of Windows you are using
2) What release of FF you are running,
3) Whether you have some of the "problematic plugins" installed (http://kb.mozillazine.org/Problematic_extensions)
4) Whether the installer added an iMacros icon to your navigation bar


Yours,

Hannes
alejandrian
Posts: 2
Joined: Sun Jan 07, 2007 1:17 am

Post by alejandrian » Mon Jan 08, 2007 5:50 pm

Howdy,


1. Windows XP Pro 5.01 2600 SP2
2. Firefox 2.0.0.1
3. I do have AdBlock Plus 0.7.2.4 and I see from the list that the OBJ_TABS setting is a problem but have no idea what that is.
Also have IE Tab 1.3.0.20061230 and will follow recommended fix.
4. Macros was not added to tool bar. It is still in my Add-ons list as "enabled".

Sorry, I'm a FF neophyte still.
Post Reply