Cannot post an update on Google+?

Discussions and Tech Support related to the iMacros Firefox Add-on, including the built-in Javascript scripting interface for playing .js files.
Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the Google search box (at the top of each forum page) to see if a similar problem or question has already been addressed. This will search the entire contents of the forums as well as the iMacros Wiki.
3. We can respond much faster to your posts if you include the following information:

CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST

Answering your own posts (e.g. attempting to "bump" your topic) drops your topic from the list of unanswered threads, so it may actually receive less views.
Post Reply
tempc
Posts: 3
Joined: Wed Mar 08, 2017 1:43 am

Cannot post an update on Google+?

Post by tempc » Wed Mar 08, 2017 7:32 am

Hi,

I want to use iMacros for FireFox to automate the process of post an update on Google+, so I use it to record the whole process.

The recorded macros are:

VERSION BUILD=9030808 RECORDER=FX
TAB T=1
URL GOTO=https://plus.google.com/
TAG POS=1 TYPE=SPAN ATTR=ID:i22
TAG POS=1 TYPE=TEXTAREA ATTR=ID:XPxXbf CONTENT=This<SP>is<SP>a<SP>test<SP>update
TAG POS=1 TYPE=SPAN ATTR=TXT:Post

When I try to replay the recorded macros, I will see the "What's New with you" messagebox will popup, and the text to be posted is filled into the box.

However, the "POST" button is highlighted but grayed, and the macro stops.

Below is a screenshot:
Google+ Automation Error.jpg
Google Plus Automation Error
What is the problem? Thanks
Post Reply