Docking iMacros Panel

Discussions and Tech Support related to the iMacros Firefox Add-on, including the built-in Javascript scripting interface for playing .js files.
Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the Google search box (at the top of each forum page) to see if a similar problem or question has already been addressed. This will search the entire contents of the forums as well as the iMacros Wiki.
3. We can respond much faster to your posts if you include the following information:

CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST

Answering your own posts (e.g. attempting to "bump" your topic) drops your topic from the list of unanswered threads, so it may actually receive less views.
Post Reply
RayB
Posts: 26
Joined: Sat Mar 28, 2015 4:19 pm

Docking iMacros Panel

Post by RayB » Sat Aug 04, 2018 11:58 pm

Hi,

I am running Windows 7, Home Premium, with FF 61.0.1 (32-bit) and iMacros 10.0.2.1450.

When I go to FF Addins and the iMacros Options, and then click Dock iMacros panel to browser window, the iMacros panel moves to the left side of the browser window and then I resize the FF window to be on the right side of the docked iMacros panel. Often I run a second FF window and when I go to the second window and then return to the first FF window, it is there but the iMacros panel is not there. If I hover my mouse over the FF icon stack in the Taskbar, I can expose the iMacros panel and then click on it to return it to the docked position.

I really would like to have the capability to dock the iMacros panel and also 'lock' it to the FF window I am working on with iMacros. This is very similar to how iMacros and FF behaved before FF and iMacros were rewritten. I know that there are users who like to have a totally floating panel but is there some type of option/setting (in a check box) that you could provide in a future update to restore the panel and window behavior as it previously was for those of us who liked it that way?

Thank you!
Post Reply