iMacros Crashing for YTMonster

Discussions and Tech Support related to the iMacros Firefox Add-on, including the built-in Javascript scripting interface for playing .js files.
Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the Google search box (at the top of each forum page) to see if a similar problem or question has already been addressed. This will search the entire contents of the forums as well as the iMacros Wiki.
3. We can respond much faster to your posts if you include the following information:

CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST

Answering your own posts (e.g. attempting to "bump" your topic) drops your topic from the list of unanswered threads, so it may actually receive less views.

iMacros Crashing for YTMonster

by JoshD89 on Thu Oct 25, 2018 9:22 pm

I'm running iMacros for YTMonster farming and it was working flawlessly yesterday, Had no problem for hours up until today.
For example-When I run the Subscribe script it will subscribe to one of the recommended channels on the right side of the page instead of the actual channel its self.
Then when it tries to verify, of course it recognizes Im not subbed and the script stops.

For my Liking scripts, it works sometimes, but when it verifies, it will say that I need to like the video even though I already have.
I read on a few forums that I needed Firefox V48 with an older version of imAcros for this but I was hoping if anyone else uses iMacros for my same purpose.

If anyone can please help I'd greatly appreciate it! I'll offer anyone $5 Who can help me fix this.
JoshD89
 
Posts: 1
Joined: Thu Oct 25, 2018 9:17 pm

Re: iMacros Crashing for YTMonster

by chivracq on Thu Oct 25, 2018 11:03 pm

JoshD89 wrote:I'm running iMacros for YTMonster farming and it was working flawlessly yesterday, Had no problem for hours up until today.
For example-When I run the Subscribe script it will subscribe to one of the recommended channels on the right side of the page instead of the actual channel its self.
Then when it tries to verify, of course it recognizes Im not subbed and the script stops.

For my Liking scripts, it works sometimes, but when it verifies, it will say that I need to like the video even though I already have.
I read on a few forums that I needed Firefox V48 with an older version of imAcros for this but I was hoping if anyone else uses iMacros for my same purpose.

If anyone can please help I'd greatly appreciate it! I'll offer anyone $5 Who can help me fix this.

(F)CIM for me to read your Post...! :mrgreen: (Read my Sig...)
(But I (usually) don't help for Games if your 'YTMonster' is a Game... (I don't know know this Site, read my Sig, you'll need to provide much more Info for me to want to help you anyway... :idea: ))

(And posting in the 'iMacros for FF' Sub-Forum means that your Script works in other Browsers but fails only in FF..., can't be the Case I guess if you don't even mention your FCI, try to post in the "correct" Sub-Forum next time... (would have been the 'General' Sub-Forum, I reckon...)) :idea:
- (F)CIM = (Full) Config Info Missing: iMacros + Browser + OS with all 3 Versions...
- I usually don't even read the Question if that (required) Info is not mentioned...
- Script & URL usually help a lot for a more "educated" Help...
chivracq
 
Posts: 7714
Joined: Sat Apr 13, 2013 6:07 am
Location: Amsterdam (NL)


Return to iMacros for Firefox

Who is online

Users browsing this forum: No registered users and 12 guests

-->