imacro for firefox 55.02

Discussions and Tech Support related to the iMacros Firefox Add-on, including the built-in Javascript scripting interface for playing .js files.
Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the Google search box (at the top of each forum page) to see if a similar problem or question has already been addressed. This will search the entire contents of the forums as well as the iMacros Wiki.
3. We can respond much faster to your posts if you include the following information:

CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST

Answering your own posts (e.g. attempting to "bump" your topic) drops your topic from the list of unanswered threads, so it may actually receive less views.

imacro for firefox 55.02

by MRTgang on Mon Dec 03, 2018 8:49 am

Os : Linux (Fedora)
I can't find the oldest iMacro releases so i can install it to my firefox 55.02
MRTgang
 
Posts: 8
Joined: Fri Jun 19, 2015 6:32 pm

Re: imacro for firefox 55.02

by Tom, Tech Support on Tue Dec 04, 2018 6:27 am

Hi MRTgang,

Please see this post for info on how to obtain legacy versions.
Regards,

Tom, iMacros Support
Tom, Tech Support
 
Posts: 3350
Joined: Mon May 31, 2010 9:59 am


Return to iMacros for Firefox

Who is online

Users browsing this forum: No registered users and 11 guests

-->