Imacro with FireFox Mac OS problem

Discussions and Tech Support specific to the iMacros Firefox add-on.
Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the search box (at the top of each forum page) to see if a similar problem or question has already been addressed.
3. Try searching the iMacros Wiki - it contains the complete iMacros reference as well as plenty of samples and tutorials.
4. We can respond much faster to your posts if you include the following information: CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST
Post Reply
plog
Posts: 2
Joined: Tue May 22, 2007 2:54 pm

Imacro with FireFox Mac OS problem

Post by plog » Tue May 22, 2007 2:57 pm

I get this on FireFox when recording a macro

The message (in french sorry) :
Erreur d'analyse XML : entité non définie
Emplacement : chrome://imacros/content/keydlg6.xul
Numéro de ligne 19, Colonne 2 :

<button label="&imacros.button.ok;" command="cmd_accept" default="true" />
--------^
Something with a "undefined entity"


Any idea ?
User avatar
Tech Support
Posts: 4947
Joined: Tue Sep 20, 2005 7:25 pm
Contact:

Post by Tech Support » Wed May 23, 2007 4:49 pm

Are you using the most recent version? This is iMacros for Firefox V0.8.0.2.
plog
Posts: 2
Joined: Tue May 22, 2007 2:54 pm

Post by plog » Thu May 24, 2007 8:09 am

yep
marin
Posts: 1
Joined: Thu May 31, 2007 10:25 am

Post by marin » Thu May 31, 2007 10:35 am

Hi all,

Same pb for me.

pc with xp pro, firefox 2.0.0.0.3, iMacros for Firefox v0.8.0.2

Error occured when i try to record any sequence :

"Erreur d'analyse XML : entité non définie
Emplacement : chrome://imacros/content/keydlg6.xul
Numéro de ligne 19, Colonne 2 : <button label="&imacros.button.ok;" command="cmd_accept" default="true" />
--------^
"
Post Reply