iMacro Folder Not Showing Up

Discussions and Tech Support specific to the iMacros Firefox add-on.
Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the search box (at the top of each forum page) to see if a similar problem or question has already been addressed.
3. Try searching the iMacros Wiki - it contains the complete iMacros reference as well as plenty of samples and tutorials.
4. We can respond much faster to your posts if you include the following information: CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST
Post Reply
rfast10430
Posts: 2
Joined: Wed May 23, 2007 1:02 pm
Location: Fort Lauderdale, FL

iMacro Folder Not Showing Up

Post by rfast10430 » Wed May 23, 2007 1:12 pm

Hi,

I'm using Firefox 2.0.0.3 and I just installed 0.8.0.2 of iMacros. I'm having some problems. The first is that when I record a macro it is being placed in the correct iMacros folder (in My Documents) but neither the folder nor its contents (the macros themselves) show up on the sidebar in iMacros. Even after clicking on "Refresh Macro List" the only thing that shows up is an empty Favorites folder. What should I do?

Robert Fast
Fort Lauderdale, FL
User avatar
Tech Support
Posts: 4947
Joined: Tue Sep 20, 2005 7:25 pm
Contact:

Post by Tech Support » Sat May 26, 2007 9:28 pm

Did you make sure you macros have the *.iim file extension?
rfast10430
Posts: 2
Joined: Wed May 23, 2007 1:02 pm
Location: Fort Lauderdale, FL

Post by rfast10430 » Sun May 27, 2007 5:45 am

Thank you for the response.

Yes. Every extension in the Macros folder ends in .iim, including a bunch that begin with the name Demo and two whose filenames begin with SI-Test-Macro. *None* of these are showing up in the iMacros side bar.

I've also checked the path the path specified in the iMacros options menus is corrected and it is.

Please let me know what else I can do.
Post Reply