IM Beta 5 - Macro Problem

Support for iMacros. The iMacros software is the unique solution for automating every activity inside a web browser, for data extraction and web testing.
Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the search box (at the top of each forum page) to see if a similar problem or question has already been addressed.
3. Try searching the iMacros Wiki - it contains the complete iMacros reference as well as plenty of samples and tutorials.
4. We can respond much faster to your posts if you include the following information:CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST
Post Reply
iggi
Posts: 14
Joined: Thu Oct 20, 2005 6:42 am

IM Beta 5 - Macro Problem

Post by iggi » Thu Oct 20, 2005 6:57 am

I wrote a macro in Ver 4.25 which ran without problem in Ver4.31. However, when I tried to run the macro in Beta 5, it doesn't perform the downloading it was automated to do. I used the "ONDOWNLOAD" to select the location that I wish to download. A shortened version of the full macro is as follow:

TAG POS=1 TYPE=IMG ATTR=TXT:*
TAG POS=1 TYPE=AREA ATTR=HREF:http://*
ONDOWNLOAD FOLDER=c:\abc\ FILE=+
TAG POS={{!LOOP}} TYPE=A ATTR=TXT:Display<SP>full<SP>text<SP>[pdf]. CONTENT=EVENT:SAVETARGETAS
User avatar
Tech Support
Posts: 4948
Joined: Tue Sep 20, 2005 7:25 pm
Contact:

Post by Tech Support » Thu Oct 20, 2005 8:50 pm

I confirmed that this is a problem with the current build 5.00.1020. It will be fixed with the next build in a few days. Thanks for reporting this!
Post Reply